PedalPCB Mesmerizer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PedalPCB Mesmerizer

      Ich komm einfach nicht weiter mit dem Teil , hab alle Parts durchgemessen und die Transen und IC's getauscht, jede Lötstelle nochmal
      gecheckt und nachgelötet. Nix ! Es kommt nur ein sehr schwaches und unbearbeitetes Signal durch. Mir scheint das der Funktionsgenerator (XR2206)
      gar nicht arbeitet (die Rate LED gibt nur dauerleuchten ab) und der bekommt auch nur 8.66 V obwohl er lt. Datenblatt 12 V braucht .
      Die chargepump (TC1044) gibt auch nur 8.66 V ab und der V out ist auch gar nicht belegt, naja ich versteh diese Schaltung nicht.
      Wenn Jemand eine Idee hat, bin ich sehr dankbar !

      PS, die linke litze oben ist Ground , rot war halt gerade über ;)

      pedalpcb.com/docs/Mesmerizer.pdf
      Images
      • mesmerizer.jpg

        570.28 kB, 1,836×3,264, viewed 60 times

      The post was edited 2 times, last by Stevtron ().

    • Hallo Stevtron,

      zunext zur Schaltung:

      Der Funktionsgenerator läuft laut Schaltplan mit <9V (V_DD),
      sein Ausgangssignal wird mit IC_1,2 gepuffert und mit IC_1,1 invertiert.

      Beide (IC_1,2 und IC_1,1) treiben auch die LED, die also weniger
      blinken als zwischen grün und rot (?) wechseln müsste.

      Das Eingangssignal wird aufgeteilt auf zwei Verstärkerstufen
      (wenn der Source-Widerstand kurzgeschlossen ist, relativ hohe
      Verstärkung, dazu: relativ hochohmig, d.h. gegen niederohmige
      Last empfindliche Ausgänge) aufgeteilt, wobei die untere
      Verstärkerstufe auf Fullrange, die obere auf Low-Cut getrimmt
      worden sind.

      Beide werden abwechselnd in ihrer Verstärkung verändert, der
      Source-Widerstand (R5, R12) wird abwechselnd über einen JFET
      (Q5, Q6) und einen Kondensator (C4, C7) kurzgeschlossen, was
      dann jeweils die Verstärkung in einem der beiden Verstärkerstufen
      erhöht.

      Eigentümlich ist der geringe Wert von R6 und R7, die Mischung beider
      Signale passiert dadurch nicht erst am Ausgangspoti, sondern die beiden
      Stufen beeinflussen sich in ihren Ausgangssignalen gegenseitig.
      Die unterschiedliche Beschaltung der jeweils oberen Hälfte der
      My-Amps hat so nicht allzuviel Sinn, da beide oberen Hälften
      durch R6 und R7 fast parallelgeschaltet sind. Das muss aber nicht
      bedeuten, dass die Schaltung nicht funktioniert, ist nur etwas eigen.

      Schräg, aber nicht unbedingt falsch, ist auch die Beschaltung
      des Augangspotis, heutzutage ist es üblich, dass der Schleifer
      zum Ausgang zeigt. Auf der Platine läuft das Signal vom Poti
      unter einer Beschriftung lang an das blaue Kabel.

      > Mir scheint das der Funktionsgenerator (XR2206)
      > gar nicht arbeitet (die Rate LED gibt nur dauerleuchten ab) und der
      > bekommt auch nur 8.66 V obwohl er lt. Datenblatt 12 V braucht .

      10V, (12V waren die Testbedingungen) aber das ist natürlich auch zu viel.

      Möglicherweise ist das auch wieder so eine "geniale" Bastelei, die mit genau
      einem Exemplar bspw. eines XR2206 "genial" funktioniert hat und die die
      Kundschaft mit anderen Exemplaren (und in anderen Foren wie z.B. hier)
      dann geradeziehen soll ... ich bin da kein großer Fan von diesem PedalPCB-Zeugs.

      Vielleicht ist es sinnvoll, zunächst die Funktion des XR 2206 und die Spannungen
      bis hin zu Q5 und Q6 zu überprüfen.

      Hope that Helps

      Torsten
    • Ich bin kein Fan von PCB-Anbietern, die halbgaren DIY-Schrott anbieten, den sie selbst nicht verstehen. Sowas hat Klaus leider inzwischen auch im Programm. PedalPcb bietet aber nur Klone erprobter, kommerziell vertriebener Schaltungen an. Die Platinen sind hochwertig, meist recht gut designed und es gibt eine Reihe unbekannterer Effekte, die anderswo fehlen. Der Mesmerizer ist ein Klon des Catalinbread Pareidolia, der wurde auch von anderen schon häufig nachgebaut. Der 2206 funktioniert also grundsätzlich in der Schaltung.
    • Vielen Dank für die umfangreichen Infos. Ich find das PedalPCB Zeugs schon sehr professionell, bis auf ein paar Korken, die ich aber auch selbst schnell lösen konnte. Nur hier komm ich nicht weiter, ist halt schon etwas höhere Schule und mein Wissen ist immernoch sehr begrenzt. Das mit dem zweifarbigen Leuchten
      konnte ich gerade nicht checken, hab nur eine LED mit gemeinsamer Kathode, hier brauchts aber gem. Anode ... egal , das ist auch nicht entscheidend. Ihr meint also, das mit dem MAX1044 soll so ? Wozu ist der dann überhaupt gut ,oder dient der nur als Spannungsstabilisator ? Im Orginal ist Keiner verbaut, da ist ein Regulator drin (78L09) ...

      Die Vermutung einen falschen XR2206 zu haben hatte ich auch schon … wie kann man das prüfen ?

      The post was edited 2 times, last by Stevtron ().

    • Hi,
      Die Schaltung mit dem 1044 ist meines Erachtens schon sehr seltsam. Sie entspricht nicht dem Datenblatt. D6 gehört an pin8 nicht pin7. Ich glaube, dass man zuerst die 18v herkriegen muss. Im Original gibt es den 1044 wohl nicht?
      Gruß Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!

      The post was edited 1 time, last by cebersp ().

    • LED hab ich dran ... schwingt nix ;)

      Japp im Orginal ist´s wohl ein 78L09, also nix charge pump. Man kann ihn aber von 9-18V betreiben,
      daher vllt. der 1044 den PedalPCB drin hat. Ich bin echt ratlos und bei freestompboxes.org ist der thread meeegalang mit echt vielen Unklarheiten und geht schon seit Jahren. Also scheint das Teil ja der absolute
      "Volltreffer" zu sein. Ist aber ein interessantes Konzept für ein Tremolo, aber so wie Torsten schrieb:
      Die wirklich verwendeten Teile des Orginals sind wohl schlecht zusammenzufinden. Klaus hat den ja auch
      als Bausatz, vllt. kommt ja noch eine Info von daher (ich hatte meine nackte PCB direkt bei PedalPCB bestellt).
    • Hallo Stevtron

      Stevtron wrote:

      LED hab ich dran ... schwingt nix ;)

      Japp im Orginal ist´s wohl ein 78L09, also nix charge pump. Man kann ihn aber von 9-18V betreiben,daher vllt. der 1044 den PedalPCB drin hat.

      der LFO wird mit 9V betrieben, die beiden my-Amps mit 18V -- bei dem einen Gerät wird von 9V auf 18V
      hochgepumpt, beim Original muss man (bis zu) 18V haben, und der LFO bekommt dann stabilisierte 9V.

      Die Originalschaltung ist aber bei Google zu finden, da waren die von mir genannten Merkwürdigkeiten
      (R6 und R7, Ausgangspoti) auch so drin.

      > Eine Sache hab ich noch bemerkt … der XR2206 scheint zu laufen, aaaber
      > extreeem laaaangsam, selbst in der max. Position des Speed Potis.
      > Lautstärke ist jetzt auch da, nachdem ich nochmal einen Satz JFETs
      > gewechselt habe. Der Depth Regler arbeitet jetzt eher wie ein
      > BandPassFilter …

      Da würde ich weiter schauen, warum der LFO so langsam läuft, das würde ja
      (leider) zu dem Depth-Regler passen.

      Stimmen die Potis am LFO, und die Kondensatoren?

      Gruß

      Torsten
    • Nochmal: Im Datenblatt vom tc1044s von microchip findest du in Bild 8, wie die erste Diode an pin8 bzw. +9V verdrahtet sein muss statt pin7. Im Datenblatt von Maxim ist das Bild 9. Das kannst Du mit etwas Draht leicht lösen. Es sei denn, das ist nur im Schaltplan falsch. Mit was ist die Diode D6 auf der Platine verbunden?
      Pin7 wird im Datenblatt als Eingang für den Takt verwendet. Das ist ist hier mit sehr großer Sicherheit ein Fehler.
      Außerdem wird c20 nur benötigt, wenn man eine negative Spannungen erzeugen will. Seeehr vertrauenswürdig.
      Gruß und viel Glück Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!
    • cebersp wrote:

      Nochmal: Im Datenblatt vom tc1044s von microchip findest du in Bild 8, wie die erste Diode an pin8 bzw. +9V verdrahtet sein muss statt pin7. Im Datenblatt von Maxim ist das Bild 9. Das kannst Du mit etwas Draht leicht lösen. Es sei denn, das ist nur im Schaltplan falsch. Mit was ist die Diode D6 auf der Platine verbunden?
      Pin7 wird im Datenblatt als Eingang für den Takt verwendet. Das ist ist hier mit sehr großer Sicherheit ein Fehler.
      Außerdem wird c20 nur benötigt, wenn man eine negative Spannungen erzeugen will. Seeehr vertrauenswürdig.
      Gruß und viel Glück Christof
      OK, also Pin8 ist direkt mit Pin1 verbunden, D6(Anode) mit Pin7 !
      An Vcc (direkt an Q2,Q4 gemessen) liegen nur 1,67 V an, das ist doch bestimmt zu wenig, müssten da nicht wenigstens 17-18 V sein ?
      Ich messe leider nirgendwo Werte um die 18V …

      The post was edited 4 times, last by Stevtron ().

    • Japp, seh ich auch so … aber auch der Rest dieser 1044 Section ist sehr merkwürdig, ich zumindest versteh sie nicht.
      Da kommt nirgendwo was verwertbares raus, verstehe auch nicht warum da kein Regulator verwendet wurde, wie im Orginal.
      Wenn du magst schau dir das selber nochmal an :

      pedalpcb.com/docs/Mesmerizer.pdf

      Schematic ist auf Seite 3 .

      PS, ich muss Christof leider Recht geben und meinen Enthusiasmus für die PedalPCBs revidieren. Das ist nun schon das 3.Board was wirklich gravierende Fehler aufweist.
      Die haben zwar ein riesiges Angebot, aber das Qualitätsmanagement müssen sie noch deutlich verbessern. Schade eigentlich ...

      The post was edited 2 times, last by Stevtron ().

    • Hi, nochmal, da Du auch dem Rest der 1044-Schaltung wohl nicht mehr traust, es ist gar nicht wild.

      Konkreter Vorschlag:
      Wir orientieren uns an der Applikationsschaltung Bild 8 im Datenblatt von Microchip:
      ww1.microchip.com/downloads/en/devicedoc/21348a.pdf

      D.h.: Du lötest D6 aus und so verbogen wieder an der Kathode ein, dass die Anode in die Luft schaut.
      Dann verbindest Du die Kathode von D5 mit einem Drähtchen mit der Anode von D6.
      Dann entfernst Du C20, denn er wird nicht benötigt. (Er schadet wohl aber auch nicht).
      Dann hast Du im Gegensatz zu der Schaltung von Bild8 noch den Pin 1 auf + gesetzt, was aber gut ist, denn damit wird die Schaltfrequenz auf unhörbare 45kHz hochgesetzt.

      Anschließend solltest Du eine Spannungserhöhung auf VCC an C19 messen können! (Ich hoffe, der Chip hat die Misshandlung überstanden.)

      Wenn's klappt, mach ein hübsches Foto von der Luftverdrahtung. :)

      Alles Gute, Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!
    • Super Christof ! Genauso dachte ich auch schon, habe einfach mal ein paar ähnliche Schaltungen verglichen. Sieht echt so aus
      als wäre der PCB Designer um einen Pin nach unten verrutscht … mmh, hoffen wir mal das es so ist. Ich mach mich asap an die Arbeit :)
      Vielen Dank :thumbsup:

      Ich sollte also an Vcc ca. 18V und an Vdd 8.6V messen, das würde dann auch Sinn machen.
      Der FrequenzBoost über die 1 war ja schon vorher drin, da 1 und 8 PCB intern verbunden
      sind … Ersatz ICs hab ich noch, die 1044 kosten nicht soo viel. Man , jetzt hab ich aber
      wieder viel gelernt, Danke auch dafür !

      The post was edited 2 times, last by Stevtron ().

    • So, Vcc hat jetzt 16,8 V , das passt . Es kommt auch schön viel Signal raus, als Booster wär das Teil prima.
      Der LFO läuft aber nach wie vor im Minutentakt (in max Speed) . Pin4 8,67V und Pin2 periodisch um die 4V,
      aber halt extreeeeem lahm. Kann man auch an der LED verfolgen, wenn man sich Zeit nimmt ;)

      Anmerkung: PedalPCB hat sich jetzt auch gemeldet und mehr oder weniger die gleiche Korrektur empfohlen.
      Also, Daumen hoch für Christof ! Ihren Schaltplan haben sie auch gleich dahingehend geändert. Warum das Ding
      jetzt aber immernoch nicht "läuft", sondern nur boostet, hab ich noch keine Erkenntnis. Vllt ist ja der XR2206 defekt oder ein Fake o.ä.

      The post was edited 2 times, last by Stevtron ().