18Watt Marshall neue Röhre sofort kaputt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 18Watt Marshall neue Röhre sofort kaputt

      Hab einem Marshall 18Watt komplett neue Röhren gegönnt. Waren vorher JJ drin und alles funzte. Lief erstmal alles normal mit den neuen Long Life Röhren, dann setzte aber der Ton manchmal aus. Ich dachte zuerst es läg an der Gitarre. Dann nahmen die Aussetzer zu und es fing an zu knallen. Es war ein Feuerwerk in einer Endröhre zu sehen. Amp schnell ausgestellt. Dann die alten JJ wieder reingesteckt und alles läuft wieder normal. Hab mich dann mit Multimeter drangewagt. Der Kathodenwiderstand hat 150 Ohm. Hab dann die Spannung darüber mit 11,1 Volt gemessen. Danach noch Plate zu Kathode mit 314V gemessen. Einen Bias Calculator mit den Werten gefüttert. Demnach alles ok. Wie kann das sein dass nach so kurzer Zeit eine Longliferöhre die sogar für mehr Leistung als gewöhnliche EL84 ausgelegt ist das Zeitliche segnet? Das matched Set ist nun auch dahin, da eine Röhre heile, die andere kaputt. 50€ in den Sand gesetzt. Hat man da eigentlich irgendwelche Garantien wenn man beim Händler Röhren kauft oder ist man da chancenlos und das ist alles Glückssache? Ich bin da gerade etwas frustriert.
    • Hallo.
      Für mich klingt alles erstmal so, als ob Dein Verstärker in Ordnung wäre. Auch Röhren haben Fabrikationsfehler, deshalb ist Dein Händler der Ansprechpartner Nr.1
      Er sollte Dir die Schrottröhren, die er Dir verkauft hat, zurücknehmen und Dir vernünftige aushändigen/schicken. Ich weiß nicht, ob es auf Röhren Garantie gibt, oder ob die unter "Verschleißteile" fallen, aber die meisten Händler gewähren 3 Monate Garantie auf neue Röhren.

      Gruß, Bernd
    • Hi mgsummer,

      deinen Frust kann ich voll verstehen. Ich hatte bei Röhren bisher keine Probleme, aber das will nichts heißen. Nach deiner Beschreibung würde ich auch auf defekte Röhre tippen. Versuch auf jeden Fall eine Reklamation. Letztlich befürchte ich, bist Du auf Kulanz angewiesen, aber trotzdem ist das auch für einen Händler nicht gut, wenn Du als Kunde enttäuscht bist. Da kann der Händler gleich mal zeigen, was er drauf hat. Denn er kann ja letztlich auch beim Hersteller reklamieren.
      Gruß Markus


      ---- in der Beschränkung zeigt sich erst der wahre Meister -----
    • Sollte ich den Kathodenwiderstand zur Sicherheit etwas erhöhen? 180ohm wären aber wahrscheinlich zu viel und der Verstärker würde zu kalt laufen. Dann würde der Klang leiden. Ich habe noch drei 470Ohm Wiederstände. Wenn ich die parallel zusammensetze gibt das etwas über 156Ohm. Die 470Ohm Widerstände sind aber nur mit 2Watt gekennzeichnet. Da bin ich mir nicht sicher ob das ausreicht. Laut Schaltplan soll der Kathodenwiderstand 5Watt haben. Ich möchte da nichts verschlimmbessern.
    • Hab in die Datenblätter für EL84 geschaut. Da steht Ua und Ug2 sind für 300V ausgelegt. Da bin ich wohl drüber bei Ua weil ich 314V Plate zu Cathode gemessen habe. Bei screen zu Cathode messe ich 292V. So hab ich nur gemessen um zu checken ob der Autobias richtig ist. Oder muß ich nun die Anode gegen Ground messen um den Wert für Ua zu haben? Und Screen Grid gegen Ground für Ug2?
      Das frage ich um rauszufinden ob es nicht doch ein Problem mit Spannungen gegeben hat. Wenn ich die Röhren nun kostenpflichtig zur Reklamation einschicke hätte ich nur noch mehr Geld verloren wenn mir dann gesagt wird die Röhren hätten zu hohe Spannungen gekriegt.
      Mit den alten JJ ist immer noch alles ok aber da hab ich jetzt schon gelesen, dass die JJ auch gut höhere Spannungen vertragen. Die Longliferöhren dann wohl nicht.
      Würd das mit den Spannungen gerne noch prüfen und hoffe auf etwas fachliche Unterstützung.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mgsummer ()

    • 14 Volt über der maximal zulässigen Anodenspannung ist kein Problem. Intakte EL84 können problemlos über 400V an der Anode vertragen, wenn man einen Schirmgitterwiderstand von mindestens 1,5K vorsieht. Wichtig ist immer nur die Messung des Bezugspotentials der Röhre, also die Messung gegen Kathode. Auch bei Ug2 ist das so. 38mA ist auch ein sehr guter Ruhestromwert, bei 314V dürftest Du bei Kathodenbias 38,2mA (100%) fahren. Und nicht vergessen, den Ig2 vom gemessenen Ik zu subtrahieren, um auf den im Datenblatt angegebenen Ia zu kommen.

      Gruß, Bernd

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hilli ()

    • Schirmgitterwiderstand von mindestens 1,5K pro Röhre oder einen für beide Röhren?
      Der Urmarschall hat wohl nur einen 100 Ohm für beide Röhren.
      Meiner hat je Röhre einen 1,5K was einem 750 Ohm Widerstand für beide Röhren entspräche.
      Sorry ich bin noch Anfänger.
      Ia = Anodenstrom
      Ig1 = Gitterstrom
      Ik = ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mgsummer ()

    • 1,5K bei 314V ist schon fast zu viel des Guten, das geht auf Kosten der Leistung. Da hätte ich max. 470 Ohm drin.

      Ia = Anodenstrom
      Ik = Kathodenstrom
      Ig2 = Strom durch Gitter 2 (ich hatte in Beitrag Nr.9 Ig1 geschrieben, meinte natürlich Ig2)

      Auf dem Auszug des Datenblattes sieht man, daß der Ig2 bei 300V ohne Aussteuerung, also bei 0V = 4mA pro Röhre und bei Vollaussteuerung 2x11mA beträgt. Da in Datenblättern meistens nur der Anodenstrom Ia angegeben ist, muß man die 4mA zum Ia hinzurechnen und es ergibt sich der maximal einzustellende Ruhestrom in der Kathodenleitung bei Autobias. Ich stelle diesen Wert immer so um die 95% ein. Bei fixed Bias regelt man hingegen nur bis 70% des zulässigen Ruhestromwertes. Manche Amp-Gurus behaupten, daß man sogar bis 85% gehen kann - weiß ich nicht, 70% sind üblich. Gibt aber im Netz auch Ruhestromrechner. Aber das nur nebenbei, da es ja eigentlich nicht Deine Frage war.

      Gruß, Bernd
      Bilder
      • EL84.png

        64,1 kB, 617×437, 14 mal angesehen
    • Eigenbau ja aber nicht von mir.

      Hab den Kathodenwiderstand nun zum Test auf 130 Ohm reduziert und die beiden 1,5K auf 470 Ohm reduziert.

      Plate zu Cathode 303V gemessen
      screen zu Cathode 286V
      über dem 130R 9,9V
      kommt irgendwas um 90% rum

      dann hab ich die Heizspannung gemessen 6V und dachte mir ich stell von 240 mal auf 220V Versorgungsspannung um
      das ergibt 6,6V Heizspannung

      damit läuft das dann aber zu heiß über 100%
      Plate zu Cathode 328V
      screen zu Cathode 308V
      über dem 130R 11,4V

      Was ist nun besser 6V oder 6,6V Heizspannung?

      Versorgungsspannung auf 240V und den Kathodenwiderstand reduzieren oder Versorgungsspannung auf 220V und den Kathodenwiderstand erhöhen?
    • 6 oder 6,6V dürfte keine Rolle spielen, da beides 0,3V von 6,3V entfernt liegt.
      Wie misst Du denn eigentlich den Ruhestrom? Befindet sich denn ein 1 oder 10 Ohm Widerstand in der Kathodenleitung, über den Du den Spannungsabfall misst?
      Ich würde in die Kathodenleitung ein Amperemeter in Reihe schalten und den Ruhestrom direkt messen, wenn das möglich ist.
      Und ich würde die Versorgungsspannung auf 240V stellen. Aber nicht vergessen, den Amp stromlos zu machen und die Elkos zu entladen, bevor Du irgendwas anfässt. ;)

      Gruß, Bernd
    • hab zwischen pin 3 und 7 gemessen für plate to cathode voltage, und auch zwischen 3 und 9 (screen to cathode) diese Werte und auch die vom cathode resistor in den bias calculator eingegeben, die Anzahl der Röhren die sich den resistor teilen auch , die maximale Belastbarkeit von 12 Watt auch, den Rest hat der Biasrechner errechnet
    • ist nun wieder auf 240V umgestellt
      hab einen 120 Ohm als Cathoderesistor eingebaut, darüber 9,8V, zwischen Plate und Cathode 304V
      im Biasrechner gibt das 97,5%
      Wie komm ich nun auf 95% ? Bräuchte es 125 Ohm Widerstand? Habe ich aber nicht oder kann ich noch woanders was stellen. Am ersten Filterkodensator die Spannung etwas runterbringen mit einem größeren Widerstand?
    • Hallo mgsummer,
      kennst Du das Stichwort "Badewannenkurve"? Damit wird die Ausfallwahrscheinlichkeit über der Zeit dargestellt. Die frühen Ausfälle sind i.A. durch Fertigungs oder Montagefehler verursacht und haben also andere Gründe als die Späten Ausfälle, die durch Alterung, Ermüdung oder Verschleiß begründet sind. Daher gibt es keinen Grund, an dem Amp etwas zu verändern.
      Zum Matchen. Hast Du die Schachteln noch? Ggf. findest Du auf den Schachteln eine Gruppeneinteilung vermerkt und Du kannst den Händler um eine Ersatzröhre aus dieser Gruppe bitten. Bei manchen stehen auch direkt Prüfdaten drauf.
      Gruß Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!