Brauche Hilfe für Coil Splitting

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Brauche Hilfe für Coil Splitting

      MoinMoin!

      Ich hab mir gestern saubillig(21, 70€;D) aufm Musikerflohmarkt nen Dimarzio Dualsound/Super Distortion Humbucker geschossen, und wollte den nun per PushPush Poti Splitten.

      Ich hab den PushPush Switch so verdrahtet, wies auf der Dimarzio Seite angegeben ist fürs Splitting.
      Ein "Bild" davon im Anhang.

      aber das ganze funktioniert nicht.

      Also es kommt schon ein Tonraus, aber wenn ich den schalter betätige sind immernoch beide Spulen aktiv.

      Was hab ich falsch gemacht?
      Wer kann mir helfen?:)

      greez
      Freak
      Images
      • dpdt split.JPG

        11.25 kB, 419×408, viewed 120 times
    • Hi,

      Du musst einfach dafür sorgen, dass der Strom der aus einer der Spulen fließt in Ground abgeleitet wird (siehe Anhang).
      Du kannst auch die SPule komplett abschalten

      gruß
      tpgw
      Images
      • 0031_parallel_humbucker.jpg

        29.96 kB, 450×439, viewed 35 times
    • Okay, aber ich raff das nicht so ganz :-(

      kannst du, oder kann mir jemand vielleicht sagen, wie ich den Schalter verdrahten muss?

      Spule 1 hat die Drähte Schwarz und Rot
      Spule 2 hat Weiß und Grün

      Weiß und schwarz sind denn wohl masse, und rot und Grün der Spulen Ausgang, richtig?

      aber mir kommt einfach nicht in den Sinn, wie ich den Schalter verdrahten muss, dass bei der einen Schalterstellung Beide Spulen Aktiv sind:confused:

      Greez freak
    • höh?

      Funzt doch super^^

      nix da Signalunterbrechung

      aber is das normal, dass das so dolle Brummt?

      egal ob nun Single Coil oder Humbucker stellung

      wenn ich auf den Hals Humbucker stelle brummt das nich

      Gitarre is auch mit graphitlack abgeschirmt und so und es ist auch kein elektromagnetisches Brummen

      oder ist das normal bei High Output Pickups?

      greez freak
    • Komisch, das sollte eigentlich nicht rauschen...
      Mal sehen.. Bist du dir sicher, dass rot/grün die Signalwege sind? WEnn du die vertauscht, dann kommt das Signal über die Masse rein, und das rauscht dann schon ziemlich;D
      Ist die Brücke geerdet?
      Mehr fällt mir dazu im Moment auch nicht ein.

      gruß
      tpgw
    • Hallo!

      Wenn du wirklich keine extremen Einstreuungen hast (zB von einem CRT-Monitor), dann könnte vielleicht ein Fehler in der Verdrahtung vorliegen, sprich die beiden Spulen sind so verdrahtet, dass sie für Störungen und nicht für das Signal in-phase sind.
      Oder die beiden Spulen sind einfach nur seeehr asymmetrisch, so dass Störungen nur schlecht ausgelöscht werden.

      Wird das Brummen denn im Humbucker-Modus lauter oder leiser als das im SC--Modus?

      Gruß, Matthias
    • das brummen wird im singlecoil modus etwas leiser

      Aber es brummt ungefähr so wie meine allererste Anfängergitarre.

      also das Brummen ist nich sooo extrem, aber wenn ich high Gain spiel denn kann es schon nerven...

      ja alles ist geerdet, CRT Monitore hab ich nich mehr und wie gesagt alles is abgeschirmt.
      Die Gitarre hab cih selbstgebaut, da hab ich auf solche sachen schon geachtet;).

      Das der Humbucker so extrem asymetrisch gewickelt ist glaub ich nicht, da er ja wie gesagt von dimarzio ist...

      Was heißt in Phase?

      Also falls es was mit einer Out of Phase schaltung zu tun hat, denn kann ich nur sagen, dass es nicht out of phase klingt...

      greez freak
    • oh moment mal

      also wenn ich mich mit der gitarre im raum bewege, denn wird des brummen entweder lauter oder leise bis es ganz weg ist.

      Je nachdem wo cih mich befinde...

      komisch.. Das Brummen ist an stellen am Stärksten, wo gar nichts elektrisches ist....:confused:

      EDIT:

      Oh und noch was:

      wenn ich den Toggle switch in der Mittelposition habe, also alle beide Humbucker aktiviert sind, denn ist das rauschen auch weg.

      Habe am hals position-Humbucker übrigens einen 3,3nF Kondensator geschaltet, weil das einen tick weicheren Sound gibt.
    • okay...

      Das Brummen ist nun zwar nur noch ein etwas leiseres Rauschen, aber dafür bringt das schalten nicht soviel....

      Das ist nun auf jeden fall kein Single Coil sound mehr:(

      greez freak

      EDIT:

      Aber ich hab nun wenn ich den humbucker mit dem grünen kabel mit aktiviert hab viel mehr obertöne, bzw. bessere pinch hamonics^^

      warte mal ich versuch einfach mal das grüne und das rote kabel zu vertauschen.
    • Hm Foto geht grad nich...

      aber ich hab den Link von Der beschreibung des HBs:

      dimarzio.com//media/diagrams/4Conductor.pdf

      Da steht auch, was was ist.

      Die Kabel kommen nämlcih alle aus einem Loch und Ich will das jetzt auch nicht alles wieder rausmontieren, da es seeeeeeeehr lange gedauert hat das teil in die Gitarre zu fuchsen(Die Löcher waren zu groß, so dass ich die Schrauben festlöten musste:rolleyes:)

      Also bei der jetzigen Schaltung hab ich das gefühl, als wenn immer nur eine Spule zur zeit aktiv ist...was ja nun nicht so sinnvoll ist...

      Oder wie kann ich genau testen, welche Spule grad aktiv ist?

      Ich habs so getestet, dass ich einen magnetischen schraubenzieher in die Nähe der Polepieces gehalten habe und gelauscht, bei welchem Coil es summt.

      je nach stellung war es eben beim unteren, bzw. beim unteren, je nachdem welche Schalterstellung es war.

      beim Halshumbucker summt es bei beiden Coils...
    • Aus dem Dimarzio pdf zeugs werd ich auch nich wirklich schlau, aber probier mal folgendes:
      schwarz/weiß verbinden und so wie auf meiner graf. zu sehen ist an den Schalter schließen.
      grün/rot auch verbinden und direkt an den ausgang.
      das unisolierte Kabel gegen Ground.
      Sollte normal funktionieren, da es sich glaub ich um nen 4 - Konduktor - Humbucker handelt.

      gruß
      tpgw

      EDIT: Sorry neue kombi:
      weiß/grün
      rot/schwarz
    • und denn wär ich wieder ganz am anfang, so hatte ich sie gestern schon geschaltet^^

      aber da hats glaub ich auch schon gebrummt...:rolleyes:


      also ich löte jetzt wieder deine erste Zeichnung rein, das war bisher das coolste vom Sound her...

      Dem Brummen muss ich halt mit nem Noise Gte gegenwirken.

      es sei denn du hast noch ne idee^^

      oder hast du nen Plan für ne Verdrahtung für den wechsel zwischen parallel Schaltung und Out of Phase?:)

      greez freak

      PS: Bitte sei nicht genervt von mir:)

      EDIT:

      Oh hoppla hab mich verlesen ich probiers nochmal aus^^