Tonepoti agiert ähnlich wie ein Volumepoti?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Tonepoti agiert ähnlich wie ein Volumepoti?

      Hallo,
      ich habe ein kleines Problemchen bezüglich Gitarrenelektronik und hoffe auf eure Hilfe :).
      Seitdem ich meine Elitist auf 50s wiring umgelötet habe, agiert das Tonepoti ähnlich wie ein Volumenpoti.
      Nach diesem Muster bin ich vorgegangen.
      [IMG:http://www.dominocs.com/Gibson/WiringLibrary/wiring50s.jpg]

      Merkwürdigerweise wird der Klang zwar dumpfer, wenn ich das Poti herunterdrehe (jedoch nicht in all zu großem Maße), aber sobald das Tonepoti die Stellung 0 erreicht, ist die Gitarre stumm. Es kommt überhaupt kein Signal mehr.

      Ist das Poti möglicherweise beschädigt oder welche Ursachen vermutet ihr?

      Gruß + schönen Sonntag
      screamer04
    • Re: Tonepoti agiert ähnlich wie ein Volumepoti?

      Re: Tonepoti agiert ähnlich wie ein Volumepoti?

      Hi,
      Verdrahtung überprüft (Masseverbindungen)? Irgendwelche ungewollten Verbindungen? Stimmen die Kondensatorwerte? Sind die Kondensatoren defekt?
      Wenn alles richtig ist, sollte bei zugedrehtem Ton-Poti der Tonabnehmer maximal direkt (je nach Vol-Poti-Stellung) mit dem Tonkondensator belastet sein, sodass zwar ein Tiefpass (Innenwiderstand/Induktivität des Tonabnehmers) vorhanden ist, wodurch die Höhen beschnitten werden, es sollte aber immer noch ein Ton rauskommen.
      Bei defekten/viel zu großem Kondensator wird das Signal quasi kurzgeschlossen und es kommt kein Ton mehr.

      Gruß