Das Musikding Forum

Die Community für Elektronik Rund um Gitarre und Bass

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Schon gewusst…?

Herzlich Willkomen im neuen Forum! Ab jetzt erreichbar unter www.musikding.rocks

Ungelesene Themen

Thema Antworten Letzte Antwort

W 20k Poti

0

Der Faux - Ton, aber kein Effekt

22

coolfool

MadAmp G3 - Platine Löten

5

scrye

3Verb Schema Fehler ?

5

santiago

Weiterleitung

3

Loetbert

Letzte Aktivitäten

  • Stevtron -

    Hat das Thema W 20k Poti gestartet.

    Thema
    Was genau macht eigentlich ein W20k Poti anders als ein "normales" z.B A/B25k log/lin Poti ? … hoffentlich wird mir jetzt nicht mein Status "Fortgeschrittener" aberkannt :D
  • Rockopa58 -

    Mag den Beitrag von scrye im Thema MadAmp G3 - Platine Löten.

    Like (Beitrag)
    Hallo Mad, Vielen Dank für die Rückmeldung. Mein Problem war, dass ich den zweiten Draht nur mit viel Kraft durch das Loch des Lötstreifens bekommen habe. Das Ergebnis war funktionell OK aber optisch nicht zufriedenstellend -> Keine Rechtwinkligen…
  • coolfool -

    Hat eine Antwort im Thema Der Faux - Ton, aber kein Effekt verfasst.

    Beitrag
    Hi Lukas, hast Du auch sicher den Einstellbereich für Gleichstrom verwendet? Der ist üblicherweise mit einem = oder ähnlich gekennzeichnet. Die Welle über einem geraden Strich wäre dann für Wechselspannung und hier fehl am Platz.
  • scrye -

    Hat eine Antwort im Thema MadAmp G3 - Platine Löten verfasst.

    Beitrag
    Hallo Mad, Vielen Dank für die Rückmeldung. Mein Problem war, dass ich den zweiten Draht nur mit viel Kraft durch das Loch des Lötstreifens bekommen habe. Das Ergebnis war funktionell OK aber optisch nicht zufriedenstellend -> Keine Rechtwinkligen…
  • MAD -

    Hat eine Antwort im Thema MadAmp G3 - Platine Löten verfasst.

    Beitrag
    Vielleicht werden wir trotzdem mal konkreter, die allgemeinen Sicherheitshinweise helfen scrye ja nicht weiter ;) Was genau ist denn das Problem, zwei abisolierte Drahtenden passen ja in ein Loch des Lötststreifens? Gruß, Martin
  • scrye -

    Hat eine Antwort im Thema MadAmp G3 - Platine Löten verfasst.

    Beitrag
    Guten Morgen und Danke für eure Einschätzungen.
  • cebersp -

    Hat eine Antwort im Thema Der Faux - Ton, aber kein Effekt verfasst.

    Beitrag
    Hi, Wenn Du in meinem Post ganz oben schaust, dann ist Dort zuallererst nach den Werten der Versorgungsspannung gefragt. Du hast mit eingebauten ic gemessen? Gruß Christof
  • LukasB -

    Hat eine Antwort im Thema Der Faux - Ton, aber kein Effekt verfasst.

    Beitrag
    Hi Markus, ich habe alles durchgemessen und bin aber leider ziemlich verwirrt. Ich habe 2 Multimeter, die aber teilweise unterschiedliche Werte anzeigen, das eine ist auch etwas genauer. Außerdem habe ich an 2 Tagen gemessen und zum Teil…
  • daspaul -

    Hat eine Antwort im Thema MadAmp G3 - Platine Löten verfasst.

    Beitrag
    Vielleicht mag man das so nicht hören, aber Christof hat Recht... Vielleicht die Skills ein bißchen an Niedervolt-Projekten ausbauen und dann den Bausatz angehen? Dann ist zumindest Schaltplanlesen und den Lötkolben nutzen schon ein paar mal passiert ;)
  • coolfool -

    Mag den Beitrag von santiago im Thema 3Verb Schema Fehler ?.

    Like (Beitrag)
    vielen dank euch allen für die antworten. wie ihr seht bin ich noch anfänger daher war mir nicht klar wozu der widerstand war. deshalb sind auch die schemas und anleitungen meine einzige stütze auf die ich mich sehr verlasse und wenn dann…