Das Musikding Forum

The Community for guitar and bass electronics DIY

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Did you know…?

Herzlich Willkomen im neuen Forum! Ab jetzt erreichbar unter www.musikding.rocks

Unread Threads

Topic Replies Last Reply

A15mk2 ch 2 not working, bias voltage out

4

Burlo1973

YouTube.com - Eure Lieblingsvideos?!?!

2,029

l0e5t1

Finished the Plexi but no working well

4

Hendrixianer

Bender MKIII Ground problem

1

Zogo091

Acapulco RF issue

0

Recent Activities

  • Burlo1973 -

    Replied to the thread A15mk2 ch 2 not working, bias voltage out.

    Post
    Hi Martin, Abberation on my part, not sure how that happened. The voltage is the same with and without output tubes, so it’s as we were, apologies for that. Here are two different photos of the power board... Thanks again, Paul
  • l0e5t1 -

    Replied to the thread YouTube.com - Eure Lieblingsvideos?!?!.

    Post
    Hallo, Die mit dem Kaugummi ist einfach auch super entspannt, hat vielleicht sonst anstrengendere Videojobs wo sie nicht bei Kaugummi kauen darf. Mit dem Text gibt es vielleicht auch gar nicht so viel zu verstehen, das ist bei Amitexten tendenziell wohl…
  • Guenter Sleben -

    Replied to the thread YouTube.com - Eure Lieblingsvideos?!?!.

    Post
    Liebe Freunde, Lieber Loesti, In dem Video sind aber die Frauen mehr angezogen wie die Musiker und die Stimmung ist super entspannt. Nur die mit dem Kaugummi finde ich etwas lasziv. Den Text verstehe ich leider nicht so gut, bis auf die 2 Pipser (hihi),…
  • Lothy -

    Liked haspel’s post in the thread Eure schönsten Treter.

    Like (Post)
    mein mit sicherheit schönster selbstgebauter treter weil mein erster und bisher einziger: ein sidescroller in einem gehäuse eines 2kw dimmers. damit man mit grossen schuhen nicht aufpassen muss sind die kippschalter in der schukodose und die potis…
  • Hendrixianer -

    Replied to the thread Finished the Plexi but no working well.

    Post
    Hi, I think the Problem is,that you reversed Tip and Ring at the Input Connector,check this out: Best regards, Micha
  • Lolo IntheDarkSide -

    Replied to the thread Finished the Plexi but no working well.

    Post
    Thank you for your answer. - I Will check the wires and let you know if the problem was here. Bye
  • MAD -

    Replied to the thread A15mk2 ch 2 not working, bias voltage out.

    Post
    There should be no change of AC voltage between lug 15 and ground with or w/o tubes. If this is really the case, please measure the DC voltage across R45 and R46 respectively. I'm happy to take a look at the photo but cannot open it to full size (only…
  • Zogo091 -

    Replied to the thread Bender MKIII Ground problem.

    Post
    Hello Paul-Henry, As read in the description of this item: "Like its ancestors it uses a positive ground, so you have to use a separate power supply or battery." Give me a feedback, i'm interested in this kit ;) Zogo
  • fuzzrodah -

    Posted the thread Acapulco RF issue.

    Thread
    Hi everyone. Yesterday I finished the Musikding Acapulco. Sounds great but I have a radio frequency issue when the pedal is around 80% to 100% but only with the volume of my guitar down. At 100% with guitar volume down there was also a high pitched…
  • cebersp -

    Replied to the thread Finished the Plexi but no working well.

    Post
    Hi Lolo, well, people here are trying to help very often and you can make this fun for them: Provide as much information as possible: - links to documents: musikding.de/docs/musikding/plexi/plexi_schalt.pdf - Measurements of the voltages at the pins of…