Achtung, bitte aus Sicherheitsgründen vor der ersten Anmeldung ein neues Passwort anfordern!

roseblood11 Erleuchteter

  • Mitglied seit 28. April 2008
Letzte Aktivität

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    bvdl -

    Hi,
    I'm not good in the German language so if you don't mind I write in English.
    I followed this thread: musikding.rocks/wbb/index.php/…Vibe-Vintage-Verdrahtung/
    I read your comments about the forum-vibe's powersupply and the rectifier bridge. From what I could understand I don't need the rectifier since the wall wart suplly delivers 18VDC already, and therectifier bridge operates from above 40 VAC.
    So I got that out, checked and rewired everything resembling the wiring diagram I found on that particular thread you were on.
    Still, the bulb doesn't flash or glow. I wonder If the elco's C101-C103 have to dissapear as well? I suppose they're there to stabilize the power along with the two resitors in between them.

    Another question I'm dealing with; The LOF section has a + and - connection on the PCB, do I have to connect these, or has the LFO section already power supplied from the power supply?

    A few diagrams that were posted on the thread differ slightly, are they all working or is there only one that is correct?
    I had the impression that you have a rather good understanding of this circuit.
    I have a basic understanding about electronics, so I checked the whole circuit with the schematic in hand, so I would think components are soldered in the right place.

    Thank you for reading this, if you have any clue please let me know.
    Thank you,

    Benny Van De Locht