Achtung, bitte aus Sicherheitsgründen vor der ersten Anmeldung ein neues Passwort anfordern!

Arbiter Soundhouse Super Phaser - LFO knackt

    • Arbiter Soundhouse Super Phaser - LFO knackt

      Hallo,

      neulich fiel mir ein seltsamer Phaser in die Hände. Der "Arbiter Soundhouse Super Phaser".


      Klingt fantastisch. Ein echt schöner Vintage Sound.
      Leider hört man den LFO störend knacken. Interessanterweise knackt er auch im ausgeschalteten Zustand, und zwar doppelt so schnell.

      Laut der Effects Database handelt es sich um eine OEM Variante vom Aria RE-90. Hier habe ich mir auch den Schaltplan "ausgeborgt".
      Die Frage ist nun, war das Knacken schon immer da, oder handelt es sich um einen Defekt? Muss man damit leben, oder kann man da was gegen tun?

      Ausserdem war es mir leider nicht möglich, einen Herstellungszeitraum einzugrenzen, der Anmutung nach würde ich sagen, Mitte - Ende 70er? Oder weiss zufällig jemand mehr?

      Bin wie immer für jeden Hinweis dankbar.

      r'n'r

      Timm
      Bilder
      • aria_re-90.png

        82,93 kB, 900×450, 54 mal angesehen
      Nadine's Compressor | Ibanez TS-808 | Ibanez SD-9 | Ibanez BC-9 | Ibanez TK-999 HT | Pearl OC-07 | Pearl AD-08 | Pearl AD-88 | Pearl PH-44 | AMP Japanese Girl WAH | Arion Stereo Flanger | EHX Big Muff nano | TC Ditto Looper | Moen GEC9 | Bogner Ecstasy Blue | Der Guvernör | Harmonic Percolator Clone | TC Flashback 2 | MXR M109S
    • Hi, Timm,
      via r1, r2, c1, r31, r29 könnte das Signal eingespeist werden. Ggf hilft C14 zu tauschen.
      Hat das Teil eine eigene Spannungsversorgung? Schon so probiert?
      Gruß und viel Glück, Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!
    • slim.tim schrieb:

      Hallo,

      neulich fiel mir ein seltsamer Phaser in die Hände. Der "Arbiter Soundhouse Super Phaser".


      Klingt fantastisch. Ein echt schöner Vintage Sound.
      Leider hört man den LFO störend knacken. Interessanterweise knackt er auch im ausgeschalteten Zustand, und zwar doppelt so schnell.

      Die Frage ist nun, war das Knacken schon immer da, oder handelt es sich um einen Defekt? Muss man damit leben, oder kann man da was gegen tun?

      r'n'r

      Timm



      Hallo Timm,


      kurz zur Schaltung:


      Beide Teile der Schaltung, der LFO und die Phasenschieberkette,
      haben einen gemeinsamten Bezugspunkt/Signalmasse, die Kathode
      der Z-Diode, die offensichtlich nicht unendlich gut
      stabilisiert.


      Das normale Schwingen des LFO kommt dadurch zustande, dass, wenn
      C15 umgeladen ist, der Ausgang von U4-A „springt“ zwischen
      maximaler und minimaler Spannung, wodurch der Strom durch R28
      und VR2 die Richtung wechselt, und damit natürlich auch die
      gemeinsame Signalmasse belastet wird.


      Dazu kommt möglicherweise ein „Wackeln“ der Betriebsspannung;
      eine Batterie ist auch nicht unendlich „hart“; d.h. die sich
      ändernde Stromaufnahme durch den OPV könnte auch hier zu einer
      im geringen Maße schwankenden Batteriespannung führen, die, und
      das ist der zweite Lapsus der Schaltung, über C13 in die
      gemeinsame Signalmasse weitergereicht wird.

      Vorschläge:

      1. C13 parallel zur Batterie (d.h. von Batterie auf Masse) umlöten.
      (Im Übrigen könnte es sinnvoll sein, sich den Zustand der Elkos
      anzusehen, u.U. müssen sie ausgewechselt werden.)

      2. Beide Signalmassen trennen, die Verbindung von D1 und dem
      unteren Ende von R2 auftrennen und für die Signale eine zweiten
      Elko-gepufferten Spannungsteiler (2x10k und einmal 100µF gegen
      Masse) ‑ allerdings weiß ich nicht, wie das auf der Platine
      aussieht und möglich ist. „Vintage“-technisch wäre das wohl
      ohnehin eine Katastrophe weil wertmindernd.

      Wenn das nicht möglich ist, wäre meine Idee, zumindest das oben
      beschriebenen Problem dadurch anzugehen, dass die Verbindung
      zwischen dem SPEED-Poti und R28 aufgetrennt wird und R28 durch
      einen Spannungsteiler 2x2,2k ersetzt wird (1x2,2k vom Potianfang
      zu 9V, 1x2,2k vom Potianfang nach Masse) ‑ das sollte man
      probieren können, ohne auf der Platine rumzubrutzeln.

      Ansonsten wäre bei dieser Schaltung ein „True Bypass“ sinnvoll.

      Gruß und HTH


      Torsten
    • Wow, vielen Dank für die schnellen Antworten.

      Ich denke, ich werde einmal damit anfangen C13 u C14 zu tauschen, die sehen zwar optisch noch gut aus, aber allein schon zur Sicherheit.

      Die Zener-D1 werde ich wohl auch mal wechseln, ich meine hier gelesen zu haben, daß die auch gerne nach 40 Jahren mal durch sind.

      Ich möchte tatsächlich den Original-Zustand so gut es geht erhalten, und daher erstmal Eure Tips ausprobieren, die sich umkehren lassen. True-Bypass bräuchte die Schaltung sicher, aber ich habe einen Looper dafür;-)

      Leider kann ich Euch erst in einigen Tage antworten, weil ich die Teile tatsächlich erst ordern muss :(

      Vielen Dank, bis bald,

      r'n'r

      Timm

      P.S. Wenn es jemanden interessiert stelle ich gerne Fotos vom Innenleben ein.
      Nadine's Compressor | Ibanez TS-808 | Ibanez SD-9 | Ibanez BC-9 | Ibanez TK-999 HT | Pearl OC-07 | Pearl AD-08 | Pearl AD-88 | Pearl PH-44 | AMP Japanese Girl WAH | Arion Stereo Flanger | EHX Big Muff nano | TC Ditto Looper | Moen GEC9 | Bogner Ecstasy Blue | Der Guvernör | Harmonic Percolator Clone | TC Flashback 2 | MXR M109S
    • Hallo Timm,
      die Zenerdiode würde ich nur dann tauschen, wenn die Spannung an ihr grob falsch ist. Wenn sie durch wäre, dann würde der Effekt gar nicht mehr funktionieren.
      Ansonsten hat Torsten recht, dass die Störung über r28 reinkommt nach C14. Allerdings könnte ich mir vorstellen, dass C13 durchaus absichtlich so verschaltet ist.
      C13+c14 tauschen ist sicher der erste Schritt.
      Gruß Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!
    • Hi,

      heute sind endlich die Teile gekommen und ich habe mich gleich an den Austausch der Elkos gemacht.

      Ich habe mich schon gefreut, daß das Knacken deutlich leiser geworden ist. Also Gerät wieder in Gehäuse gebaut. Knacken wieder da :(

      Der Mod mit dem Spannungsteiler anstatt R28 hat auch keine nennenswerte Veränderung gebracht.
      Sobald das Gerät im Gehäuse ist, wird das Knacken deutlich lauter, sowohl im an- als auch ausgeschaltetem Zustand.
      Ich habe das Gehäuse isoliert, weil ich dachte, es gibt einen Kurzen mit der Schaltung, aber das war's leider auch nicht.

      Sieht so aus, als ob ich mit das Knacken über die gemeinsame Masse einfange?

      @Torsten kann ich die von Dir vorgeschlagenen Schritte auch einzeln durchführen, oder muss nach 1 auch immer 2 folgen?

      Allerdings weiss ich nicht, ob ich den Effekt wirklich so stark modden soll, oder mir lieber einen Phaser als Bausatz hole ;)
      Nadine's Compressor | Ibanez TS-808 | Ibanez SD-9 | Ibanez BC-9 | Ibanez TK-999 HT | Pearl OC-07 | Pearl AD-08 | Pearl AD-88 | Pearl PH-44 | AMP Japanese Girl WAH | Arion Stereo Flanger | EHX Big Muff nano | TC Ditto Looper | Moen GEC9 | Bogner Ecstasy Blue | Der Guvernör | Harmonic Percolator Clone | TC Flashback 2 | MXR M109S

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von slim.tim () aus folgendem Grund: Falsche Komponentenbez.

      • Hi, das ist ja beknackt....
      1. Wird das mit Batterie betrieben?
      2. Man könnte bei r28 mal auftrennen um zu sehen, ob das Knacken da reinkommt.
      3. Ggf hilft ein niederohmiger Folien C z.B 100nF parallel zu c14
      Allerdings zeigt die größe von c14 und auch R30, dass hier grundsätzlich schon gekämpft wurde....
      Gruß, Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!
    • @cebersp Hi,

      Ja, ich habe das mit Batterie getestet. Wenn ich die Verbindung zw. r28 und dem Poti trenne schwingt der LFO sehr langsam, aber das Knacksen bleibt. Ich teste mal Deinen Vorschlag mit dem Folien-Kondensator.

      Danke,

      Timm
      Nadine's Compressor | Ibanez TS-808 | Ibanez SD-9 | Ibanez BC-9 | Ibanez TK-999 HT | Pearl OC-07 | Pearl AD-08 | Pearl AD-88 | Pearl PH-44 | AMP Japanese Girl WAH | Arion Stereo Flanger | EHX Big Muff nano | TC Ditto Looper | Moen GEC9 | Bogner Ecstasy Blue | Der Guvernör | Harmonic Percolator Clone | TC Flashback 2 | MXR M109S
    • Auch der Versuch, einen Folien-C parallel zu c14 einzulöten hat nichts gebracht. Sobald der Phaser im Gehäuse sitzt, ist das Knacksen intolerabel laut. Ist er nackig, geht's...

      Ich denke, die einzige Möglichkeit bestünde jetzt darin, die Massen aufzuteilen, aber der Aufwand ist mir zu hoch.

      Daher werde ich das Teil in Würde "beerdigen" (bzw. als defekt auf der Bucht verticken... mal sehen).

      Eigentlich schade, den der Sound gefiel mir ziemlich gut, je nach Bias-Einstellung eher mildes Vibe oder krasses Gewabbel...

      Vielen Dank noch einmal für Euren Input.

      Timm
      Nadine's Compressor | Ibanez TS-808 | Ibanez SD-9 | Ibanez BC-9 | Ibanez TK-999 HT | Pearl OC-07 | Pearl AD-08 | Pearl AD-88 | Pearl PH-44 | AMP Japanese Girl WAH | Arion Stereo Flanger | EHX Big Muff nano | TC Ditto Looper | Moen GEC9 | Bogner Ecstasy Blue | Der Guvernör | Harmonic Percolator Clone | TC Flashback 2 | MXR M109S
    • slim.tim schrieb:Hi,


      @Torsten kann ich die von Dir vorgeschlagenen Schritte auch einzeln durchführen, oder muss nach 1 auch immer 2 folgen?
      [/quote]Hi Timm,

      ich hatte deine Anfrage über Weihnachten übersehen -- ne,
      einzeln ist möglich.

      Was das lautere Knacken im Gehäuse angeht -- hat die Platine
      an mehreren Stellen Massekontakt (wegen Massenschleifen)?

      Ansonsten, eh du auf der Platine rumbrutzeln musst (Schritt 2) --
      ich habe die Tage bei UK-electronic was bestellen wollen und sah
      da in der Werbung eine Spannungsreferenz TL431ACLP.


      Die könnte man anstelle der vorhandenen Z-Diode als eine Art
      Super-Z-Diode anstelle der vorhandenen einsetzen -- eine normale
      Z-Diode 4.7 V hat (lt. Datenblatt) einen differenziellen Z-Widerstand
      von mehreren 10 Ohm (reagiert also, was Schwankungen angeht,
      wie ein Widerstand von mehreren 10 Ohm) und für die Spannungsreferenz
      hat einen differenziellen Widerstand von 0,2 Ohm.

      Das Ganze wird beschaltet wie eine Z-Diode mit einem seitlichen Referenz-
      Anschluss -- die Referenz wird beschaltet wie eine Z-diode (in Sperrrichtung),
      wobei über einen Spannungsteiler in den Referenzanschluss die Spannung
      eingestellt wird.

      Anbei ein Bild; das Datenblatt ist auf der Artikelseite (und hier zu groß).

      Guten Rutsch usw.

      Torsten