Achtung, bitte aus Sicherheitsgründen vor der ersten Anmeldung ein neues Passwort anfordern!

Korrekte Spannungsversorgung Röhrenbooster

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Korrekte Spannungsversorgung Röhrenbooster

      Moin Leute,

      ich bin dabei, einen alten Daniel D. Tubebooster von Reußenzehn wieder ans Laufen zu kriegen (Versuch Nr. 2).
      Da alle Bauteile soweit in Ordnung erscheinen, habe ich mal die Spannungen an der 12AX7 gemessen.
      Da ich das Original Reußenzehn Netzteil nicht habe, habe ich ersatzweise ein Steckernetzteil mit Output 12,5V AC benutzt (Leerlaufspannung gemessen: 14,45V). Im Booster selbst wird über einen Trafo wieder hochtransformiert. Damit lagen leider 14,45V an Pin 4 und die Anodenspannung bei ca. 179V.
      Dies ist m. M. nach zuviel, also habe ich ein anderes 12V AC Steckernetzteil gekauft (500mA Sek). Dort ist die Leerlaufspannung 13,35V, diese bricht beim Anschließen leider auf 10,48V zusammen und an Pin 4 gelangen lediglich 9,6 V. Also zu wenig!

      Nun kommt mir folgender Gedanke: Wie hat Herr Reußenzehn die Spannung in seinem original Steckernetzteil so stabilisiert, dass auch möglichst exakt 12,6V an Pin 4 ankommen? Ist ein Selbstbau eines solchen stabilisierten AC Netzteils möglich?

      Ersatzweise kann auch ein 5,6Ohm Widerstand entsprechend angepasst werden, allerdings fehlt mir da die mathematische Grundlage zu.

      Über eure Hilfe wäre ich sehr dankbar!

      Viele Grüße, Thomas
      [LEFT]"Nun komm schon Gehirn: Du magst mich nicht und ich mag Dich nicht. Aber da müssen wir jetzt leider durch. Danach werde ich Dich auch wieder kräftig mit Bier ersäufen."(Homer Simpson)
      [/LEFT]
    • Hi loco,

      ich habe jetzt nochmal ein 12V Netzteil mit 1000mA bestellt (kommt hoffentlich morgen) - vielleicht bricht dann die Spannung nicht so ein (obwohl die Röhre ja nur 150mA benötigen soll...).
      Falls ich den Widerstand dennoch anpassen muss, kannst Du mir sagen, wie du es gerechnet hast?

      Besten Dank und noch einen schönen Restsonntag!

      Thomas
      [LEFT]"Nun komm schon Gehirn: Du magst mich nicht und ich mag Dich nicht. Aber da müssen wir jetzt leider durch. Danach werde ich Dich auch wieder kräftig mit Bier ersäufen."(Homer Simpson)
      [/LEFT]
    • Neu

      hallo Thomas,

      Ohmsches Gesetz sagt U:I=R . Die Röhre braucht bei 12,6V 0,15A laut Datenblatt. Wenn dein Netzteil z,B. 14,6V real liefert, dann gilt 2V:0,15A=13,33 Ohm.
      Die Rechnung ist nicht ganz richtig , da der Widerstand der Röhre bei unterschiedlichen Spannungen variiert und auch der Innenwiderstand des
      Netzteils nicht bekannt ist, mal ganz abgesehen von den Spannungsschwankungen im Netz.
      In der Praxis sollte das Ergebnis jedoch ausreichend sein, da die Röhre hier Spannungen in einem Bereich zwischen 11,8 bis 13,4V locker wegsteckt.
      Falls dir das Ergebnis nicht zusagen sollte, dann kannst du ja immer noch den "Schätzwert" ein wenig korrigieren.

      Gruß, Dieter

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von loco ()

    • Neu

      Das Teil macht mich echt fertig!

      Habe das 1000mA Netzteil bekommen, nun liegen genau 12V DC an Pin 4 an, sowie 163,7V DC Anodenspannung.

      Das Teil brummt laut, egal wie der Level Regler steht, und es kommt kein Signal durch. Es hört sich nach 50Hz Brumm an.
      Die dicken Elkos sind alle heile (47uF und 10uF im Anodenkreis, sowie 2x 470uF im Heizstromkreis.
      Beide Dioden sind heile, alle Widerstände sind heile (also die in der Spannungsversorgung).

      Ich weiß nicht mehr weiter...vielleicht hast Du ja noch den entscheidenden Tipp?!

      Danke und Grüße, Thomas
      [LEFT]"Nun komm schon Gehirn: Du magst mich nicht und ich mag Dich nicht. Aber da müssen wir jetzt leider durch. Danach werde ich Dich auch wieder kräftig mit Bier ersäufen."(Homer Simpson)
      [/LEFT]