Achtung, bitte aus Sicherheitsgründen vor der ersten Anmeldung ein neues Passwort anfordern!

G3 Blues Messwerte passen, aber kein Ton, V2 knarzt

    • G3 Blues Messwerte passen, aber kein Ton, V2 knarzt

      Liebe Bastlergemeinde,

      ich habe meinen G3 Blues-Amp fertig gestellt, mich getraut ihn anzuschalten und alle Messungen gemacht: Die Röhren leuchten, die Messwerte passen, es ist nichts abgefackelt (schon ein kleiner Erfolg :) ) - ABER es kommt mit Gitarre kein Ton raus ?(
      Ab und an knarzt die Box dann aber doch, wie mir aufgefallen ist eigentlich nur als ich die Messpunkte von der Röhrenfassung V2 gemessen hatte. Dann ist mir auch noch aufgefallen, dass die Box knarzt wenn ich die Röhre 2 vorsichtig in der Fassung bewege.
      Kann es sein dass die Röhre kaputt ist, oder die Pins nicht richtig in der Fassung sitzen?
      Wie kann ich weiter verfahren?

      Wäre stark wenn mir jemand helfen könnte...

      Schöne Grüße
      Andreas
    • Hallo Andreas,
      Erstmal der Hinweis auf die Lebensgefährlichen Spannungen!!!

      Wenn die gemessenen Spannungen stimmen, dann erzeugen alle Röhrensysteme den Richtigen Arbeitspunkt, d.h. sie arbeiten alle korrekt und sind gleichspannungsmäßig richtig angeschlossen. Das Tonsignal ist aber unterbrochen oder hat irgendwo Verbindung mit Masse.
      Netzkabel beidseitig ausstecken.
      Ich würde bewusst langsam alle Lötverbindungen optisch mit den Unterlagen Vergleichen. Insbesondere auch die zu den Potis, Schaltern usw. Pause nach 45 Minuten.
      Wenn die optische Kontrolle nicht hilft, dann kann man unter Spannung von hinten nach vorn im Schaltplan bei aufgedrehter Lautstärke mit der Spitze des Messkabels an den Steuergittern einen Netzbrumm erzeugen durch Berühren. Ist aber gefährlich. Nach dem Punkt, wo sich nichts mehr tut, muss der Fehler liegen.
      Viel Glück, Christof
      =O Achtung: Bei Röhrenamps liegen LEBENSGEFÄHRLICHE Spannungen an. =O
      Bevor an einem Gerät gearbeitet wird muss es spannungsfrei gemacht werden und das muss auch überprüft werden. Jeder ist für seine Sicherheit selbst verantwortlich!
    • Lieber Christof,

      vielen Dank für deine Tipps und der Hinweis auf die lebensgefährlichen Spannungen! Ich bin Chemiker und hab zwar wenig Ahnung von Elektronik, aber weiß wie wichtig Arbeitssicherheit ist und habe höllisch Respekt vor Strom :)

      Habe die Lötverbindungen optisch kontrolliert und nichts gefunden. Unter Spannung bin ich die Lötösen mit der Messspitze abgegangen, aber ich glaube ich muss das noch mal systematischer angehen... Von hinten nach vorne meint vom Lautsprecherausgang in Richtung Inputbuchse, oder? Also beim Sockel von V1 hört man deutliches Brummen beim Berühren, bei V2 ist das schon sehr viel leiser und auch nicht bei allen Verbindungen, aber wie gesagt, muss ich das nochmal systematisch checken.

      Was mir allerdings jetzt aufgefallen ist, dass der Lautsprecher knarzt, wenn ich den Stecker in der Inputbuchse drehe. Das ist doch irgendwie schon ein zeichen, dass irgendein Signal durch alles durchwandert...

      Schöne Grüße
      Andreas