Achtung, bitte aus Sicherheitsgründen vor der ersten Anmeldung ein neues Passwort anfordern!

Madamp A15Mk2 + Fußschaltoption: Bias- und Brumm-Problem

    • Hi, habe mal mit dem Setup:Gitarre - Kabel - (2Amps davon einer der Madamp, derern FXLoops Send->Return verbunden wurde, so dass sie quasi ihre endstufen getauscht haben) - Boxen getestet und das Rascheln kommt aus der Vorstufe. Heute war das auch wieder relativ leise, dass man es nur wahrgenommen hat, wenn man genau hingehört hat. Nicht so wie an dem Tag an dem ich die Aufnahme gemacht habe...aber eindeutig nur, wenn die Madamp-Vorstufe im Signalweg war.

      Also:
      es kommt aus irgendwo aus der Region (Eingang bis FX-Send) und tritt in beiden Kanälen relativ gleich stark auf, dabei einigermaßen Proportional zur Lautstärke des Gitarrensignals. Aber nicht ganz gleichstark an allen Testtagen, obwohl Box/Kabel/Gitarre die gleichen sind.
    • Ich habs! Endlich
      Der Übeltäter war das Kabel, welches von der Eingangsbuchse zu R2 geht.

      Wie Ihr in den Bildern weiter oben seht, habe ich da ein abgeschirmtes Kabel verbaut.

      Beim Suchen einer nicht korrekten Lötstelle im Bereich Input->V1 und V3->FX-Send habe ich einige Lötstellen erneuert oder "verordentlicht" und dabei habe ich auch die an diesem Kabel nochmal heißgemacht und etwas mehr Lötzinn drauf gegeben. Danach war das Problem des Dumpf/Knisternd-seins eher schlimmer als vorher. Jetzt habe ich das Kabel komplett rausgelötet, die Lötstellen soweit es ging von Lötzinn befreit und das Kabel neu eingelötet (vorher an beiden Seiten gekürzt und neu abisoliert). Jetzt ist das Knistern weg und der dumpfe Klang auch. Außerdem ist der Amp wesentlich lauter geworden.

      Meine Vermutung: beim Einbau der abgeschirmten Leitung ist die Isolierung zwischen Abschirmung und Ader angeschmoltzen. Dadurch wurde einerseits eine Lötstelle hochohmig und andererseits bestand eine geringe Leitfähigkeit zur Abschirmung, welche immer ein kleines Bischen Signal durchgelassen hat. Dadurch wurde der Klang weniger laut und etwas dumpfer.

      Ich lerne: besser beim Verlöten der abgeschirmten Kabel aufpassen...

      Aber jetzt hab ich das endlich gelöst!