Madamp A15Mk2 + Fußschaltoption: Bias- und Brumm-Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo,

      zur Verwendung eines Scopes (vor allem weil es nicht deins ist ;) ) : Es muß sichergestellt sein, dass das Scope die hohen Spannungen am Eingang verträgt - sonst himmelst du mindestens den Eingangsverstärker des Scopes. Es ist nicht ohne, auf ein paar hundert Volt Versorgungs- bzw. Anodenspannung Brummspannungen im einstelligen Voltbereich zu messen.

      zur Verwendung eines Labornetzteils für die DC-Heizung: Bei kalten Röhren beträgt der Heizstrom anfangs ein Vielfaches des Nennstroms, das können etliche Ampere sein.
      Manche NT regeln auf den max. Strom, den sie liefern können runter - bis sich die Stromaufnahme der geheizten Röhren normalisiert hat. Andere NT machen aber ganz "dicht" (weil dieser Zustand für sie schon als Kurzschluß gilt), was dazu führt, dass die Röhrenheizung nie Betriebstemperatur erlangt.

      Gruß, Bernd
    • Danke :)

      -> werde das Scope nicht alleine benutzen und vorher mir das alles zur messung damit mal vor ort erklären lassen.

      und zum Netzteil: ich weiß noch nicht genau ob er eins hat, glaube aber schon. werde den hinwei auf jeden fall beachten.

      Das brummen wenn man im drive channel ist und den gain-boost anschaltet, kommt irgendwo zwischen Gain und Vol-Regler rein, da wenn man den gain zudreht nur das rauschen fast weg ist, das brummen lässt sich nur über den Vol-Regler hoch und runter regeln. Wenn Vol auf null ist, ist das brummen weg, alles still. Also irgendwo in der Region V2/V3 wird gebrummt...mal sehen.

      -> hab jetzt viele Lötstellen noch was verordentlicht, v.a. bei zu wenig zinn und bei so schwammigen stellen. Viel hats nicht gebracht, aber es hat auch nicht geschadet.

      Gruß,
      Max
    • sooo.
      -> so wies aussieht ist die Heizung unschuldig.
      Haben ein schönes Labornetzteil genommen und mal DC geheizt (6,3V) und das Brummergebnis war exakt das gleiche, mit und ohne Gitarre...
      -> Heizung scheint also unschuldig am Brummen

      Versuchsaufbau:
      Heizung an der Netzplatine abgelötet (also vom Trafo die Leitung zur Platine abgelötet und von der Platine zu den Röhren abgelötet) dann an die Leitung zu den Röhrendas Netzteil dran.
      -> wir haben dann auch gesehen, dass die röhren einiges an Strom ziehen, bis sie schön heizen (dick über 2A)

      Zu der Brummuntersuchung per Scope:
      Wir haben mal versucht am Ausgang (also bei angeschlossenem Speaker von innen an der 8ohm-Buchse) das Brummen sichtbar zu machen und man hat irgendwie extrem wenig gesehen (bei ganz genauem hingucken eine ganz schnelle ganz kleiine welle...); es war kein 50 oder 100Hz Brummen...

      misteriös dieses brummen. (weil es ja auch nur bei eingeschaltetem Gain-Boost deutlich auftritt)

      ____
      Ich werde vielleicht mal als ersten Elko hinterm Gleichrichter im Netzteil anstelle des 100µ etwas größeres versuchen (entweder noch einen 100µ parallel oder direkt einen größeren an der gleichen stelle)
      -> könnte das sinn machen?
    • Hallo,

      ich habe mir noch mal im ersten Beitrag die Fehlerbeschreibung durchgelesen:

      "brummen/äääh" ?(

      Soll damit etwa ein Geräusch beschrieben werden, was nicht unbedingt einem reinen (obertonarmen) Brummen entspricht?
      Kannst du davon vielleicht mal ein Klangschnipsel aufnehmen und posten? Sonst raten wir womöglich in die falsche Richtung.

      Die Verdoppelung irgend eines Siebkondensatorwertes bringt bei störendem Brummen meistens nix - vor allem wenn du die Ursache noch gar nicht gefunden hast.
      Schlechte/fehlerhafte Versorgungssiebung würde sich wahrscheinlich auch in allen Betriebsarten deutlich bemerkbar machen.

      Rauschen und Brummen sind zwei grundlegend verschiedene Störungen und können selten mit der gleichen Maßnahme gemildert werden (außer eine Schaltung insgesamt niederohmiger aufbauen - aber das ist hier rein akademisch angemerkt).

      Was auch nicht geklärt ist, woher du deine Referenz hast, dass das bei einem aufgedrehten HiGainAmp definitiv zuviel ist.
      Aber ich befürchte eher, dass wir es gar nicht meit einem reinen Netzbrumm zu tun haben.

      Gruß, Bernd
    • hm ok.
      ja, ich kann mal versuchen das aufzunehmen. Brummen und so sind ja schwer zu beschreiben. mit brumm/äääh meine ich, dass es ein Brumm (also "mmmmmmmmmm...") mit so einem gewissen kleinen anteil ("ääääääh") ist...ja ich weiß das ist ne blöde Beschreibung.
      -> Gain gegelt wirklich ein Rauschen hoch (also "ffffffff...") und Vol. im High-Gain Kanal dieses "mmmmmm" und ein bischen "äääh" (das äää" ist aber nicht soo ausgeprägt)

      Vielleicht finde ich mich damit einfach mal ab, da es ja beim spielen vom Signal übertönt wird. Mich hatte es vor allem gewundert, dass der High-Gain Kanal ohne Boost relativ still ist und auch wenn man das Gain und Vol weiter aufdreht (also noch weiter, als der boost beides erhöhen würde) kommt es nicht annähernd zu der Brumm-Intensität wie, wenn man den boost einschaltet.


      Was ich gestern vergessen habe zu schreiben: ein weiteres "lustiges" phänomen ist uns aufgefallen: die Heizspannung ist (bei normaler AC-Verkabelung nach Bauplan) im (Power-ON, Standby-OFF) um etwa 0,25V höher, als im (POWER-ON, STANDBY-ON) in dem sie die normalen 6,3V hat -> ist das normal?

      des weiteren: Wenn man spielt und der Amp bei zimmerlautstärke ist (amp in einem Headshell, mit dicken gummifüßen auf der box), kommt es bei stärkerem in die saiten schlagen zu so leicht vibrations-artigen geräuschen (kann das eine mikrophonische Röhre sein? Hört sich so in die richtung an. Habe aber durch leichtes dagegenschnipsen mit dem finger (V1-V4) keine identifizieren können)
      oder kann das auch daran liegen, dass die Elkos/Kabel im Amp noch nicht 100% fixiert sind (kabelbinder/heißkleber)?

      Gruß,
      Max
    • Hallo Max,
      zu deiner Frage bzgl Trafospannungen: Alle Nennspannungen eines Trafos sind bei Nennstrom angegeben, d.h. es ist völlig normal, dass sich die Spannungen verringern, wenn mehr Strom fließt und es 6.3V sind, wenn alles eingeschaltet ist (incl. HV).
      Gruß,
      Martin
      ========== MAD = Martin Adams / Digital ist nicht alles / madamp.de ==========
      ========= Meine Alben: musikding.rocks/index.php/AlbumList/6475/ ========
    • Ok, vielen Dank.
      bezüglich des Brummens im Channel2+Boost und des leichten Rauschens in Channel1 ist es so, dass ich mich jetzt mal damit abgefunden habe und wenn man dann spielt und nicht die ganze zeit sich auf das Rauschen/Brummen konzentriert, fällts einem fast nicht mehr auf.
      Außerdem habe ich jetzt gemerkt, dass wenn man da mal genau drauf achtet, mein Statesman auch so ein Grundrauschen im Clean-Kanal hat.
      Das Brummen/Sägen im Channel2+Boost hatte ich so noch nirgendwo, aber wenn man nicht drauf achtet und in Spielpausen halt den Boost ausmacht, wirds schon gehen.

      ich möchte an der Stelle nochmal sagen, dass der Amp-Bausatz und das Konzept echt ne tolle Sache sind. Aufbau macht Spaß, man lernt viel dabei und wenn man dann alles richtig gemacht hat, klingts auch noch gut :)
      -> vielleicht kommt in den nächsten Jahren noch ein G3 dazu, nur für zu Hause.

      Gruß,
      Max
    • Hallo zusammen,
      ich melde mich nochmal wieder, um ein kleines weiteres Soundproblem meines Madamps anzusprechen und mal nach eurer Meinung zu fragen:

      Wenn man über den Amp spielt, tritt ein leichtes Rasseln/Rascheln auf (aus dem Speaker). Das Geräusch tritt nur auf wenn man spielt, besonders stark umso lauter man spielt und wenn man stark in die Saiten schlägt bzw. stark, tiefe Töne spielt (Sprich z.B. deutlich bei einem E-Powerchord auf der tiefen E-Saite)

      ->->-> könnte es sich hier um Mikrophonie (oder einen ähnlichen Defekt) einer Vorstufenröhre handeln?

      Das Geräusch tritt genauso auf, wenn der Amp nicht auf der Box steht, und unabhängig von der Verwendeten Box (über zwei vers. Boxen getestet) -> ich dachte erst es liegt an der Box und dass da irgendwas rasselt, oder über Vibration auf den Amp übertragen wird, aber es ist Boxen-unabhängig und kommt definitiv aus dem Speaker, wird also im Amp irgendwie erzeugt.

      Das Verhältnis Geräusch zu normalem Gitarren/Amp-Klang ist so, dass es nicht unbedingt extrem auffällt, man kann normal spielen, aber es nervt schon ein Bischen und wenn ich das wegbekäme, wäre das klasse.

      MfG,
      Max
    • Hallo Max

      das könnte das Schalten der Dioden im Netzteil des Verstärkers sein. Da ich den Schaltplan nicht kenne, kann ich keine Tipps geben. Sind es Dioden parallel/seriell oder ein Brückengleichrichter?

      Siehe VM2266 mods in meiner Galerie ... ist aber nur eine Vermutung ...

      Gruss, Jochen

      Edit: dem Forum nach scheint es ein Brückengleichrichter zu sein
    • So, hab mal gegooglet (gegoogelt!? was auch immer)

      Also lautet die Lösung hier, wenn denn der Gleichrichter die Ursacche ist, einfach zwischen die Beine im Viereck (mal umgangssprachlich ausgedrückt) jeweils einen kleinen Cap mit 10-100nF, um das Schaltgeräusch zu dämpfen.

      Hat diese Mod irgendwelchen Einfluss auf den Amp-Klang? Oder gehen wirklich nur die Nebengeräusche raus (wenn sie denn von da kommen)

      -> Wäre ja schnell erledigt und gut machbar, auf der Lötleisten-Platine.

      Vielen vielen Dank für den Tipp, egal, ob das jetzt gegen die Geräusche hilft, hab jetzt wieder was gelernt. :)
    • Hallo Max,

      Ist dann analog zu dem mod im Marshall VM2266, wobei dort die Dioden nicht als Brücke angeordnet sind.
      Bei meinem Amp konnte ich bis auf den Verlust der Störgerausche keine Unterschied hören.
      Auf dem Turret geht es bestimmt einfach; ich musste alles ausbauen...

      Gruss, Jochen
    • Hallo,

      die positive Wirkung von zu den Dioden parallelgeschalteten Kapazitäten ist eher Glückssache, die Störgeräusche können dadurch auch stärker werden (weil sie durch diese Maßnahme zu tieferen Frequenzen hin verschoben werden).

      Bei Röhrenradios hatten solche Kondensatoren parallel zum Gleichrichter die Aufgabe sog. Brummmodulation zu verhindern, das ist aber eine andere Geschichte.
      Wenn schon, dann muß ein Snubber - eine Reihenschaltung von R und C - jeder Diode parallelgeschaltet werden - und auch nicht irgendwelche Werte.
      Jim Hagerman hat das in dem Artikel "Calculating Optimum Snubbers" dargelegt, sowohl die Berechnung wie auch die Wirkung dieser Anordnung.

      Gruß, Bernd
    • Hallo Bernd,

      dass es helfen kann (bei meinem VM2266 tut es), nicht muss oder eine Verschlimmbesserung sein kann, hatte ich schon gelesen und dass es einige Thread-Auseinandersetzungen dazu gegeben hatte.
      Daher meine obinge Formulierung "könnte".
      Das Calculating Optimum Snubbers werde ich mal lesen - danke für den Tipp.

      Gruss, Jochen
    • @roseblood: ja, das ist aber das brumm/rauschen, welches unabhängig vom spielen auftritt, auch wenn kein Instrument angeschlossen ist.

      Das was ich meine und hier durch die Caps behoben werden soll, ist ein Geräusch (leises rascheln) welches nur auftritt, wenn man spielt, also vom Instrumentensignal abhängt.

      @eBernd: werd ich auch mal anschauen, danke.

      Und so teuer sind ja die 4 Caps nicht, vielleicht probier ichs einfach mal aus.
    • Hallo,

      zum Raschelgeräusch:
      Es gibt "fast" kalte Lötstellen, die sich so äußern. Dazu muß der Amp aber eine gewisse Schallmenge abkriegen.
      Es gibt Röhrenexemplare, deren Innenaufbau instabil ist, das kann sich dann auch so äußern.

      Zum Testen wäre es gut, wenn du einen impulsartigen Testton, der den Effekt produziert, einspeist (vielleicht kannst du ja was loopen) und du dann die Hände zum Abklopfen (der Lötstellen und Röhren) frei hast. Das Werkzeug dazu muß natürlich nichtleitend und isoliert sein. Mit einem Dauerton läßt sich nach meiner Erfahrung der Fehler nicht so gut suchen.
      Es gibt auch noch den Fall, daß so eine Fast-Unterbrechung in einem Widerstand vorliegt (Materialfehler oder falsche Behandlung beim Biegen/Einbau) - besonders fies!

      Gruß, Bernd