Suchergebnisse

Suchergebnisse 1-20 von insgesamt 66.

  • Problem mit JCM800 Nachbau

    CC-TOP - - Verstärker

    Beitrag

    Ich tippe auch auf eine ungünstige Masseführung oder evtl sogar schlecht verlötete Masse. Hatte ein sehr ähnliches Problem an nem Tube-Reverb...

  • Traumhaft! Was ist das denn für eine riesige Röhre im Hintergrund?

  • Doch, das kannst du manchmal schon hören. Entweder über eine mitschwingende Stromversorgung (so z.B. im Forum Vibe), oder über die Masse, oder Signalübersprechung bei ungünstiger Kabelführung... Aber da können dir einige hier mit mehr Erfahrung sicher mehr schreiben Abgesehen davon ist das Oszillieren im off-Betrieb auch kurz nach dem Anschalten des Effekts evtl noch unangenehm zu hören. Grüße, Alex

  • Oder als Alternative ein Power Sucker, ggf sogar mit Cab-Sim und Kopfhörer-Anschluss?

  • Vox in a Box - was ist "State of the Art"?

    CC-TOP - - Off Topic

    Beitrag

    Zitat von anthony: „Also ich wollte jetzt nicht einfach einen Kopfhörer in den Treter stecken “ Mit oder ohne Cab Sim?

  • Der Screamer V2 zu Leise

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Zitat von Janis Oppliger: „Danke für die Tipps. ja der Schalter ist richtig, ich habe in auf der platine gemessen. Was meinst du mit Vb? Löhtstellen habe ich einige die nicht so sauber aussahen nachgelötet, wie kann ich kalte Lötstellen messen/prüfen? macht das sowieso sinn alle nach zu Löten? Und wie messe ich am besten die Masse führung? “ Ja, die Widerstände scheinen richtig zu sein, aber hast du den Schalter auch richtig verkabelt? Da passieren gerne Flüchtigkeitsfehler VB ist die Betriebssp…

  • Der Screamer V2 zu Leise

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Hast du den zusätzlich eingebauten Schalter auch richtig verkabelt? Sieht man auf dem Bild leider nicht richtig. Welche Spannung bekommst du als Vb? (am besten an R18 oder R17 messen) Hast du schon alle Lötstellen auf kalte Lötstellen überprüft (und auch mal alle nachgelötet)? Masseführung korrekt? Grüße, Alex

  • C3 und C4 schauen ein bisschen gebrutzelt aus. Bist du da mit dem Lötkolben hingekommen oder täuscht das Bild? Ansonsten: Schließen evtl die Unterseiten der Potis Teile auf der Platine kurz?

  • Eure schönsten Treter

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Der verzerrer sieht mal interessant aus! Was kann der? Und auch der optoman mit der dicken Anzeige! Was zeigt die an?

  • Verschiedenes

    CC-TOP - - Off Topic

    Beitrag

    Ist das nicht vor ein paar Jahren schon einmal aufgeploppt? Schade, dass Siemens keine Röhren mehr fertigt, sonst hätten wir da eine gute Lobby

  • Fragen zum Anvil Preamp

    CC-TOP - - Verstärker

    Beitrag

    Hallo Kai, ich hab sowohl den Anvil, als auch den A15Mk2. Den Avil benutze ich zu Hause für's Recording und Kopfhörer-Spielen. Der A15Mk2 steht im Bandraum inkl. einer Dummy Load. Für das Zusammenspiel mit Band finde ich den komprimierenden Effekt der Endstufe und auch des Lautsprechers aber oft angenehm. Für das Recording nehme ich trotzdem viel lieber den Anvil: der dritte Kanal ist deutlich tighter im Vergleich zum A15Mk2. Als Cab-Sim verwende ich meistens die Condor CabSim (je nach musikalis…

  • Griffbrett geölt.....

    CC-TOP - - Gitarre | Bass

    Beitrag

    Da es nur in den ersten 5 Bünden etwas mehr schnarrt, könnte sich der Hals auch einfach etwas verzogen haben. Das kannst du (mehr oder weniger) leicht über den Halsstab justieren (in eine konkavere Form). Schon probiert? Grüße, Alex

  • Ich würde ihn nehmen! Wenn alles funktioniert?

  • Noise-Problem beim Forum-Vibe

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Hallo roseblood, danke für deine Hilfe und entschuldige bitte meine späte Antwort - ich war im Ausland. die im Verdrahtungsplan violetten Kabel sind schon relativ kurz und auch nicht allzu nah an Audioleitungen. Auch ein Bewegen dieser Kabel ändert nichts. Wenn ich allerdings die Inputbuchse aus dem Gehäuse ausbaue und außerhalb des Gehäuses verkable, wird die Intensität des Störsignals geringer. Du könntest mit deinem Verdacht auf Einstreuungen im Input-Bereich richtig liegen! In der Zwischenze…

  • Noise-Problem beim Forum-Vibe

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Hallo zusammen, mein Forum-Vibe (Musikding-Bausatz) stellt mich nicht zufrieden: zwar funktioniert der Effekt grundsätzlich incl. aller Potis und Schalter. Allerdings hört man im Ausgangssignal sehr deutlich Hochfrequenz-Noise, der mit der Frequenz des LFO moduliert ist. Das ganze tritt nur beim aktiviertem Effekt auf und nicht im True-Bypass. Außerdem tritt er nur bei eingestecktem Klinkenkabel im Input auf (Mono-Buchse, keine Stereo-Buchse!). Habt ihr eine Idee, woran dieser Noise-Eintrag lieg…

  • G3 - Das "Crowd Development Project"

    CC-TOP - - Madamp Support (de)

    Beitrag

    Zitat von lmkv15: „Hi, Auf diesen Post solltet ihr Martin festnageln LG Uwe “ ... ich grabe mal aus zum Festnageln Spaß beiseite: bin neugierig, gibt es neue Infos?

  • one knob noise gate

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Wie klingt das Noise Gate? Taugt die Funktion?

  • Reverb ohne BTDR Modul

    CC-TOP - - Effektgeräte bauen

    Beitrag

    Du könntest auch das Equinox II (im Shop erhältlich) mal probieren. Wurde von Merlin Blencowe entworfen, der einiges auf dem Kasten hat! Zum Sound kann ich allerdings nichts sagen, da ich es nicht aufgebaut habe. Generell: ich habe auch lange nach gutem DIY Reverb gesucht und bin letztlich doch bei den etwas aufwändigeren, echten Hallspiralen gelandet...

  • Das kann viele Ursachen haben... Am wahrscheinlichsten halte ich ein Masseproblem. Sind alle Masservindungen so, wie sie sein sollen? Keine kalte Lötstelle?

  • Anvil-Support-Thread

    CC-TOP - - Verstärker

    Beitrag

    Wie ist denn die Spannung am 7812 bei geschlossenem Gehäuse? (Litze nach außen legen zum Messen?) Und bist du dir sicher, dass du keine Verdrahtung verbiegst/drückst/... und dadurch einen kurzen o.ä. verursachst, wenn du das Gehäuse schließt?