Suchergebnisse

Suchergebnisse 1-20 von insgesamt 57.

  • Thor

    cuddel71 - - Effektgeräte bauen

    Beitrag

    Thor Ja, der Thor läuft bei mir, obwohl ich die Spannung am Trim Poti nicht ganz bis zum empfohlenen Punkt bekomme. Er klingt auch gut, bottom und bright hauen hin. Das Gain läusst sich toll justieren, der Volume Poti allerdings überholt schon ab 9 Uhr die Amp Lautstärke. Wenn ich ihn leise spiele, dann ist auch alles klasse, im Probenraum ist dann das Rauschen (trotz abgeschirmten Kabel) fast zu viel. Das ist aber das einzige Manko. Übrigens klingen bei mir die Tretminen an jedem Amp anders. De…

  • Frontplatte für G"

    cuddel71 - - Madamp Support (de)

    Beitrag

    Frontplatte für G" Sorry, für die Verwirrung. An dieser Stelle habe ich einen alten Thread verwendet, ohne den Titel abzuändert. Netterweise habe ich seiner Zeit für den A15 MKII Deluxe eine entsprechende Datei erhalten, die mit kleinen Änderungen für den Deluxe funktioniert hat. Als Head ist er ganz gut geworden. Aktuell geht es um eine Frontplatte für den G2. Ich dachte mir halt, dass wenn ich schon ein Massivholz Combo Gehäuse aus Kirsche bzw. Riegelarhorn baue und einen 10'' Weber Silve…

  • DIY oder Service

    cuddel71 - - Madamp Support (de)

    Beitrag

    DIY oder Service Ich kann Eure Meinung sehr gut nachvollziehen. Sicherlich ist es nicht der Riesenaufwand eine Frontplatte selber zu gestalten. Aber wenn ich mich mal so an den Bau des A15 zurückerinnere, dann fand ich die Vorlage sehr hilfreich, muss ich gestehen und hat mir einfach Zeit gespart. Warum sollte an dieser Stelle das Rad neu erfunden werden, wenn schon Genügend vor mir eines fertig bekommen haben. :D Da weisss man, dass die Vorlage schon erfolgreich funktioniert hat. Ist ähnlich ei…

  • G2 Frontplatten Template

    cuddel71 - - Madamp Support (de)

    Beitrag

    G2 Frontplatten Template Nach dem mein A15 schon geraume Zeit fertig ist, möchte ich jetzt meinen Madamp G2 in ein Combo Gehäuse bringen. Dzu möchte ich mir wieder eine Frontplatte von Schaeffer anfertigen lassen. Hat das schon jemand von Euch für den G2 gemacht und könnte jemand netter Weise die Datei als Vorlage zur Verfügung stellen? Grüße, Cuddel71

  • Zitat von napoleon: „An Gate Q1,Q2 und Q4 sollten 0 V anliegen , ebenso an Massepin 4 des IC ( hat Immo schon geschrieben ) . Vielleicht hast Du Spannung auf Masse , anscheinend überall ca 0,2 mV . Das könnte dann an der Platine liegen . Kontrollier doch nochmal , geht ja schnell . Ansonsten verstehe ich Deine Signalverfolgung nicht ganz . Geh einfach vom Input zum Output und beschreib nochmal . LG Carsten“ An Q1 und Q2 habe ich nachgemessene 0 V. An Q4 und dem Massepin vom IC liegen 0,2 mV an. …

  • Hallo Carsten, Dein Urlaub war hoffentlich erholsam. Ich bin dan eher mit de Wintegrippe zu Hause. Vielen Dank für Dein Mail. Nach Hin und her Lesen im Netz ist mir das dann auch aufgefallen, dass da kein Signal durch kommt und es sich wohl eher um den Spannnungsweg handelt. So habe ich aber mal mehr zum Phaseninverter allgemein gelernt und zu den Gainstufen. Den Signalweg bin ich ja auch nach vorne hin durchgegangen, die Ergebnisse von Q3 aufwärts müssten da ja noch irgendwo sein. Gemeinsam mit…

  • Zitat: Zitat von cuddel71 Hallo Carsten, sorry, dass ich mich so lange nicht um den Thor gekümmert habe. In dieser Jahreszeit ist bei wenig Zeit für eine großangelegte Fehlersuche drin. Die Sachen für den Audio Test habe ich zumindest zusammen und auch schnell zumsammen bekommen. Ich bin gerade dabei den Test durchzuführen. Vom Ausgang habe ich Signalkette um deen IC, R16 kleiner werdend über Q3 hin zu V+. Ab R8 ist das Signal tot. Ich habe dann R8, R7, C7 und C14 getauscht. Diese gesamte Signal…

  • Hallo Immo und Carsten, sorry, dass ich mich so lange nicht um den Thor gekümmert habe. In dieser Jahreszeit ist bei wenig Zeit für eine großangelegte Fehlersuche drin. Dei Sachen für den Audio Test habe ich zumindest zusammen und auch schnell zumsammen bekommen. Ich bin gerade dabei den Test durchzuführen. Vom Ausgang habe ich Signalkette um deen IC, R16 kleiner werdend über Q3 hin zu V+. Ab R8 ist das Signal tot. Ich habe dann R8, R7, C7 und C14 getauscht. Diese gesamte Signalkette bleibt aber…

  • Hallo Carsten, Du hast recht mit dem Schalter. Ich habe mich da bei der Planung schon versehen, weshalb es dann zu eng geworden ist. Mit den Kabeln mache ich das mal so mal so, also nach keinem festen Schema. Da hast Du absolut recht, dass man sich das aneignen sollte. In der Tat war ich beim Thor sehr ungeduldig mit dem Nachgucken. Ich hatte den Phaser vorher angefangen und nicht fertig bekommen. Da wollte ich gerne ein schnelles Erfolgserlebnis haben. Nun ich das mit viel vergebener Mühe mit d…

  • So, nun habe ich neue Teile eingebaut. Die Eingangesspannng ist hier - mit dem selben Netzteil - 8,3 V. An dem Stromversorgungskabel zur Platine ist ein 100 Ohm Widerstand angebracht. Den habe ich bei meiner Version nicht drin. Dahinter ist dann 7,8 V zu messen. Die Spannung am Drain von Q1 habe ich auf 6,0 V eingestellt, am Drain von Q2 auf 4,6 V. Q1 D 6,0 V S 0,69 V G 0,2 mV Q2 D 4,6V S 173 mV G 0,2 mV Q3 D 7,8 V S 4,6 V G 3,6 V Q4 D 4,4 V S 0,4 V G 0,2 mV IC 1 136 mV 2 3,9 V 3 3,88 V 4 0,3 mV…

  • Hm, das sind ja Ergebnisse. Jetzt habe ich gerade mal mit dem THOR No. 2 die Spannungen messen wollen. Wie Immo vorschlug, habe ich die Transen und den IC aus dem ersten rein getauscht. Vor Messbeginn habe ich Durchgang geprüft und wollte ihn kurz anspielen. Da kommt kein richtiger Ton raus. Sollte das wirklich alles sein??? Ich habe die Teile schon mal durchgetauscht, da kann doch eigentlich nicht kaputt gegen kaputt reingekommen sein. Wie auch immer ich werde gleich mal neue Teile nehmen und g…

  • Bevor ich nun den zweiten funktionstüchtigen Thor erhalten habe (Danke dafür Sven) habe ich eine Lochrasterversion gebaut und gegen die bisherige Platine ausgetauscht. Auch hier am Drain von Q2 5,85V Minimum. Eigentlich war es ja vereinbart, erst mal mit dem anderen Thor die Spannungen zu messen und die Transistoren zu testen und dann den Audio-Test vorzunehmen. Ich wollte abkürzen, was jetzt zu noch mehr Frust geführt hat. Sobald ich die beiden Tests durchgeführt habe melde ich mich wieder mit …

  • Super Sven, danke für Deine Unterstützung. Immo bzgl. bezüglich des Audio Testers brauche ich auch noch ein bisschen Zeit. Leider fehlt mir doch was an Teilen dazu. Wahrscheinlich komme ich aber erst Sonntag zum Testen. Bei uns steht ein Familienwochenende an. zu dme mit Freunden zu Werder. Mal gucken ob es wieder viele Tore zu sehen gibt. Ich habe den Audio-Tester noch nie ausprobiert. Gehe ich anhand des Schaltplanes entlang der Signalkette von Input zum Output?

  • Hallo Immo, der zweite Thor ist von einem Kumpel, den ich zum A/B-Vergleich der Teile da hatte. Gemeinsam mit meinem Freund habe ich da die Transistoren und den IC getauscht. Wir habe auch am 2. Thor die Spannung nach gehör variiert. Entschuldige bitte, dass ich auf Deinem Vorschlag nicht weiter im Forum eingegangen bin. Ich habe die Spannung am Drain von Q1 an meinem Thor auch mal weiter runter, genn 4,5V geregelt und nach Gehör dann auch wieder hoch Richtung 9V. Im gesamten Bereich gibt es ein…

  • So, nun habe ich die Platine gereinigt. Das war wirklich nutzbringend, weil wirklich noch was drauf gesessen hat. - Danach habe ich alle Leiterbahnen auf sichtbare Beschädigungen abgesucht. Scheint in Ordnung zu sein. - Die Lötstellen habe ich mir nochmals angeguckt, ob auch alle Bauteile Verbindung haben. Haben Sie. Lötstellen sind nach meinem Dafür halten in Ordnung, sprich keine kalte dabei. - Beim Nachmessen war von den Werten her alles noch genau so wie oben aufgeschrieben. Abschließend hab…

  • Du hast recht mit PIN 7 vom IC, wenn man nach MusikDing Datenblatt geht. Die 5,03 V von der vorherigen Seite bezogen sich auch darauf, PIN 6. Habe ich geändert, danke für den Hinweis. Zusätzliche Schutzdioden oder aber Widerstände habe ich nicht in die 9V-Leitung eingebaut. Ich weiß auch nicht warum das Signal so schwammig ist und hin und wieder unterbricht. Die Platiine hat Durchgang, sonst würde ja auch gar kein Signal ankommen. Mal weiter suchen! Ich werde noch mal Deinen Reinigungs- und Lupe…

  • - Die Widerstände habe ich anhand einer Farbtabelle geprüft. Aus 390 kOhm wurden dabei 390 Ohm. Alle anderen Widerstände waren für mich richtig. - Deinem Punkt mit der Lupe und dem Reinigen muss ich noch nachkommen. - Das Netzteil ist von Thomann. An der Eingangsbuchs sind 9,3 V zu messen. - Spannungen am IC: PIN 1 152 mV PIN 2 4,9 V PIN 3 4,07 V PIN 4 3,0 mV PIN 8 PIN 7 8,2 V PIN 6 5,02 V PIN 5 168,5 mV Bilder kommen anbei. Ich hoffe, es geht.

  • Hoffe das kann Aufschluss geben. Die Transen und den IC habe ich mittlerweile 3 Mal getauscht. Einmal davon aus einem funtionstüchtigen Thor.

  • Okay, gleich denn noch die WErte nachstehend. Übrigens habe ich alle Kondensatoren getauscht. Bis auf die Potis, Trim Potis und Widerstände ist nur alles neu. Im Ergebnis hat sich am blubbernden Ton nichts geändert. Die Drainspannung an Q2 geht nicht unter 4,9 V. Werte an Transitoren: Q1 D 6,53 V S 0,68 mV G 1,8 mV Q2 D 4,92 V S 176,8 mV G 2,1 mV Q3 D 8,25 V S 4,1 V G 3,78 V Q4 D 3,5 V S 0,62 V G 2,3 mV IC PIN 7 5,03 V

  • Am Wochenende habe ich noch etwas am Thor herumgesucht und gemessen. Aber irgendwie war ich nicht erfolgreich. Trim Potis und Potis müssten gehen. Was auffällig ist ist, dass das Signal nicht nur undefiniert und britzelig ist. Es ist auch kurzzeitig unterbrochen. Vielleicht liegt es an einem Kondensator. Da will ich noch mal ran. Mittlerweile könnte es auch das sein, da ich die Kondensatoren bisher noch nicht geprüft habe.