Achtung, bitte aus Sicherheitsgründen vor der ersten Anmeldung ein neues Passwort anfordern!

Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kjukju -

    Hat eine Antwort im Thema 3verb schaukelt sich hoch verfasst.

    Beitrag
    einen hab ich noch zum Abschluss. Habe jetzt mal am decaypoti gemessen. Ich erhalte bei max auschlag 4,73 k bei min 0,0. Der Ton verschwindet bei 3,2 k welche aber bereits bei 20% des Stellweges erreicht werden. Unbeschaltet lefert das poti die…
  • der.bassti -

    Hat eine Antwort im Thema classic bass preamp funzt nicht verfasst.

    Beitrag
    Die diode ist noch ganz. UB+ nach Masse habe ich immer dann Durchgang, wenn das Klinkenkabel eingesteckt ist. Ich glaube, ich hab die falsche Stereo Buchse bestellt. Die verbaute verbindet Masse mit dem sleeve Kontakt beim einstecken des Klinkenkabels...
  • cebersp -

    Hat eine Antwort im Thema 3verb schaukelt sich hoch verfasst.

    Beitrag
    Ja, nach dieser Klärung bietet sich ein mail an den Shop an mit der Bitte um ein Ersatzmodul, denke ich. Gruß Christof
  • Liverpool -

    Hat das Thema VERKAUFE Dumble Overdrive Spezial #102 Robben Ford 100 Watt gestartet.

    Thema
    Hallo Gemeinde, muss mich leider von meinem Dumble trennen. Eigenbau nach Schaltpläne von Amp Garage. Ceriatone hat auch was brauchbares zum Ansehen, aber ich habe mich strikt nach Ersteren gehalten. SW Snakeskin Tolex, 3x 12AX7, 4x 6L6. 2 Kanäle…
  • Kjukju -

    Mag den Beitrag von lmkv15 im Thema 3verb schaukelt sich hoch.

    Like (Beitrag)
    HI, Du hattest doch schon geschrieben, dass es mit Batterie genauso ist. Also liegt es nicht daran. Solche Störungen von der Betriebsspannungsseite kommen meistens durch die Verwendung von miserablen Schaltnetzteilen. In deinem Falle tippe ich daher bei…
  • lmkv15 -

    Hat eine Antwort im Thema classic bass preamp funzt nicht verfasst.

    Beitrag
    Hi, Deine Vr Spannung (1/2Ub) fehlt. Da musste suchen. Ist mit Sicherheit ein Spannungsteiler. Irgendwo da unten bei deinen 2x 2M2 Widerständen muss der Hase begraben leigen. Ein 2M2 geht an +Ub die andere Seite an Pin3 OPV und von da der andere 2M2…
  • lmkv15 -

    Hat eine Antwort im Thema 3verb schaukelt sich hoch verfasst.

    Beitrag
    HI, Du hattest doch schon geschrieben, dass es mit Batterie genauso ist. Also liegt es nicht daran. Solche Störungen von der Betriebsspannungsseite kommen meistens durch die Verwendung von miserablen Schaltnetzteilen. In deinem Falle tippe ich daher bei…
  • Willie1968 -

    Hat eine Antwort im Thema Spannungsversorgung über Stereoklinke mit Kurzschlusssicherung verfasst.

    Beitrag
    Wollte mich nur noch mal schnell zurück melden. Ich habe das ganze ad akta gelegt, weil das Problem einfach so nicht einfach zu lösen ist. Trotzdem Danke für euren Input.
  • Kjukju -

    Hat eine Antwort im Thema 3verb schaukelt sich hoch verfasst.

    Beitrag
    @'lmkv15 wie könnte ich herausbekommen ob's an der Stromversorgung liegt?
  • der.bassti -

    Hat eine Antwort im Thema classic bass preamp funzt nicht verfasst.

    Beitrag
    Am Board kommen die knappe 8 V an, die ich auch an der Batterie messen kann. Die ist halt nicht mehr fabrikneu.
  • lmkv15 -

    Hat eine Antwort im Thema 3verb schaukelt sich hoch verfasst.

    Beitrag
    Zitat von cebersp: „Hm, auffällig ist, dass im Datenblatt des Moduls ein 10k Poti für Decay verwendet wird gegenüber dem 100k im Schaltplan. Kommt der Ton auch, wenn Du das Poti auf 10k runterdrehst? Vielleicht ist man mit den 100k einfach im…
  • Bluesanderl -

    Hat eine Antwort im Thema Boss OD1 14-pin Quad-Version verfasst.

    Beitrag
    sorry dass ich so lange nicht geantwortet hab, ( a bissers stress in der bude!) ob sich soundmässig was getan hat? bin mir nicht sicher, der tl74 ist vielleicht ein bisschen crisper? aber für mich ist das eher so ein " vintage ding" ich mags wenn alte…
  • eBernd -

    Hat eine Antwort im Thema classic bass preamp funzt nicht verfasst.

    Beitrag
    Hallo, da stimmt ja was grundsätzliches nicht. Also mit IC messen und Kabel in die Buchse, die die Versorgung schaltet (hier anscheinend "out jack"). Auch die Batteriespannung auf dem Board messen, ob sie überhaupt in voller Höhe ankommt Gruß, Bernd…
  • der.bassti -

    Hat eine Antwort im Thema classic bass preamp funzt nicht verfasst.

    Beitrag
    ich habe, weil ich nicht wusste wie es richtig ist, in 4 Konstellationen gemessen: 1. Ohne eingestecktes Instrumentenkabel / Ohne IC Sockelpin - Spannung 2 - 0,11 V 3 - 0 V 4 - 0 V 6 - 0,11 V 7 - 0 V 2. Ohne eingestecktes Instrumentenkabel / mit…
  • FobertRipp -

    Hat eine Antwort im Thema Roland JC60 Neue Zuleitung verfasst.

    Beitrag
    Ok, hab das Problem gelöst,(musste eigentlich nur den Schukostecker aufschrauben) das wichtigste (in meinem Fall) ist das der Schutzleiter in der Mitte des Schukosteckers angebracht ist. Da der Stecker nicht Verpolungsicher ist , ist es egal ob Neutral…
  • Kjukju -

    Hat eine Antwort im Thema 3verb schaukelt sich hoch verfasst.

    Beitrag
    ich bin ja sicher nicht der Erste der den 3verb in dieser Konfiguration baut. wenn es hier ein grundsätzliches Problem mit dem Decay Poti gäbe, wäre das doch bestimmt schon aufgefallen, oder? ps: tatsächlich verschwindet der Ton wenn ich das Poti nur…
  • daspaul -

    Hat eine Antwort im Thema Lustige Klampfe verfasst.

    Beitrag
    Datt ist Kunst! Und die Erregung über das Stück gibt dem Künstler auch noch Recht :P
  • coolfool -

    Mag den Beitrag von Kjukju im Thema 3verb schaukelt sich hoch.

    Like (Beitrag)
    Danke für Eure Hinweise und Tipps, ich komme allerdings frühestens am Donnerstag dazu das Alles umzusetzten und zu testen. Ich finde es echt klasse, daß mir hier so geholfen wird.
  • FobertRipp -

    Hat das Thema Roland JC60 Neue Zuleitung gestartet.

    Thema
    Salut zusammen, Ich habe vor einiger Zeit einen Roland JC60 erworben leider hat man dem Trenntrafo eine ziemlich instabile Zuleitung verpasst. Ich möchte diese durch eine neue ersetzen. Ansonsten funktioniert der Amp Einwandfrei. Auf dem Foto ist zu…
  • eBernd -

    Hat eine Antwort im Thema classic bass preamp funzt nicht verfasst.

    Beitrag
    Hallo, warum hast du die entspr. Widerstände nicht "stehend" eingebaut und stattdessen so "geknubbelt"? Das kann zu Fehlern führen, wenn deren Drähte irgendwo drankommen, wo sie es nicht sollen. DC-Spannungen am IC müßten sein: Pin / Spg. 1 x 2 …